Resource Monitor shows 0 bytes on LAN 1


Recommended Posts

Hi guys,

 

I have a problem with the resource monitor for LAN 1. It shows me always 0 bytes up and 0 bytes download. I have already installed custom extra.lzma but no changes. I have searched for a solution, but were not able to find one.

 

Does anybody have an idea?

 

DSM Version: DSM 6.2.3-25426 Update 3

Loader: Jun’s Loader v1.03b DS3615xs

Motherboard: FM2A88X-ITX+

LAN on board: Qualcomm Atheros AR8171

 

Many thanks!

 

 

Bildschirmfoto 2020-12-03 um 19.53.15.png

Edited by Antiloader
Link to post
Share on other sites
[Thu Dec  3 19:33:03 2020] thuuuufxlufutuu: module verification failed: signature and/or required key missing - tainting kernel

i have no clue whats the source of this in dmesg

but i dont think it is related to your problem

 

that would be the things i'd try

- change mac address in geub.cfg to the real mac of your nic

- disable ipv6 in gui

- try a empty disk and loader 1.04b 918+ and see if problem is there too (newer kernel)

Link to post
Share on other sites

I've tried all the recommendations, but unfortunately no changes.

Quote

-change mac address in geub.cfg to the real mac of your nic

- disable ipv6 in gui

- try a empty disk and loader 1.04b 918+ and see if problem is there too (newer kernel)

ifconfig shows me also 0 bytes for RX and TX

637859178_Bildschirmfoto2020-12-05um00_25_15.thumb.png.6da0660323d5b1f2fa458c445c33bff2.png

Link to post
Share on other sites

when reading this i'd expect it to be working with a newer kernel 4.4.59 from 918+

https://forums.gentoo.org/viewtopic-t-1012084-start-0.html

 

i guess its a problem with the driver, as long as the system is working fine it could be seen as cosmetic (if you have ~110 MB/s when r/w big files its maxed out)

if thats important you could use a different nic and disable the onboard nic

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.