Sign in to follow this  
brantje

Execution Error DSM 5.2 and 5.1

Recommended Posts

Hello,

I've just got my new hardware, and wanted to install xpenology on it.

But during boot (i've selected install), i got an Execution Error.

 

YWNV5qE.jpg

Last 5 lines goes like this:

Loading module oxu210hp-hcd
Loading module usb-storage
Loading module usblp
Loading module  hid
Loading module usbhid
Execution Error

====Date===

 

What is happening?

 

My hardware setup:

ASRock Z97E-ITX/ac

Intel Core i5-4460

Crucial Ballistix Sport 16GB

1TB Seagate HDD

 

 

HDD is reconized in the bios.

My guess is drivers. But i'm not sure, who can help me?

Share this post


Link to post
Share on other sites

Hi, i have the same problem with my N40L. Could you please help me how you solve the problem.

I will get the same error when i start in Debug mode.

Now i cant install any DSM Version, the error occours with every boot image (5.0, 5.1 or 5.2)

Share this post


Link to post
Share on other sites

So now i solved my problem by my own. I think the problem was the connectet USB keyboard an mouse, because i connected the N40L only with power an LAN and after Reboot i had no problems finding the NAS in the Synology Assitant and reinstall DSM 5.2

 

Now im running DSM 5.2 with the current bootloader XPEnoboot DS3615xs 5.2-5565.2 on my N40L without any problems...

Share this post


Link to post
Share on other sites
Sign in to follow this