Message added by Polanskiman,

Please read the READ ME topic before posting:

 

Recommended Posts

- Outcome of the update:  SUCCESSFULL

- DSM version prior update: DSM 6.2.3-25426 Update 2

- Loader version and model: Jun's Loader v1.03b DS3615XS

- Using custom extra.lzma: No

- Installation type: Intel S3420GP - Xeon L3426@1,87GHz - 2x8GB reg. ECC - LSI 9211 IT Mode - 10GBit LAN - 10x 2TB Raid5

- Additional comment: Installation from DSM update menu. Reboot required

2021-02-08 18_16_09-Window.jpg

Edited by crurer
add screenshot
Link to post
Share on other sites

- Outcome of the update:  SUCCESSFULL

- DSM version prior update: DSM 6.2.3-25426 Update 3

- Loader version and model: Jun's Loader v1.03b (MBR Version by Big_11) DS3615XS

- Using custom extra.lzma: No

- Installation type: BAREMETAL - HP Z800 Intel Xeon CPU

- Additional comment: Pluged in new USB with v1.03b loader, downloaded and installed the update automatically (No manual update). Rebooted to latest DSM version.

Link to post
Share on other sites

- Outcome of the update:  SUCCESSFULL

- DSM version prior update: DSM 6.2.3-25426 DS3617xs Update 3

- Loader version and model: Jun's Loader v1.03b 

- Using custom extra.lzma: No

- Installation type: BAREMETAL -HP GEN8 
- Update from webinterface 

Using FixBootSyno.sh do the trick 

Edited by Aigor
SOLVED
Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426 Update 3

- Loader version and model: Jun's Loader v1.03b- DS3615xs

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - HP 8200Intel(R) Core(TM) i5-2500 CPU 8GB RAM integrated NIC Intel 82579LM

- Additional comments: Reboot required.  A LOT OF THANKS TO @Mitja FOR ALL THE INFO PROVIDED (USB key's partition table to Hybrid partition table). THANKS A LOT TO ALL PEOPLE THAT KEEPS POSTING HERE EVERYDAY!!

Link to post
Share on other sites
  • 1 month later...

- Outcome of the update: FAILED

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: Jun's Loader v1.04b (DS918+)

- Using custom extra.lzma: YES

- Installation type: BAREMETAL - AsRock J4105 + 16gb (2x8Gb) 1866mhz

- Additional comments: I was postponing and postponing but after seeing everybody updating it and getting successful results I updated my home NAS to `update 3` of the same version and after reboot I can't find it on LAN and when I connect a monitor to it I can see the regular `Happy hacking` screen. So I have no clue why it's not working.

 

-- Edit

After I booted with GRUB and selected the 2nd option, I couldn't get a single PAT file to work with it.

RANDOMLY I rebooted and tried again with a newly downloaded PAT file and it magically worked, but I lost my NAS config.

All files (Shared Folders) are good thou.

 

Edited by icaroscherma
Link to post
Share on other sites

- Outcome of the installation/update:  SUCCESSFUL

- DSM version prior update: DSM 6.2 - 23739 Update 2

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: No

- Installation type: bare metal - HP MediaSmart Server EX490 (with Xeon e3110)

- Additional comment: Reboot Required

Edited by fannoute
Link to post
Share on other sites

- Outcome of the installation/update: SUCCESFUL

- DSM version prior update: DSM 6.2.3-25426 Update 3

- Loader version and model: JUN'S Loader v1.03b DS3615xs

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - HP N54L With HP NC360T

- Additional comments: it works perfectly

Link to post
Share on other sites

- Outcome of the installation: SUCCESSFUL

- DSM version prior update: DSM 6.2.3-23739

- Loader version and model: JUN'S LOADER v1.02b - DS3615xs

-Installation type:Baremetal - HP ProLiant G7 N54L

-onboard nic works fine

Link to post
Share on other sites

- Outcome of the installation: SUCCESSFUL

-DSM version prior update: DSM 6.2-23739

-Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: no

- Installation type: BAREMETAL - HP Mediasmart EX495 server

Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.1.7-15284 Update 3

- Loader version and model: Jun's Mod V1.03b - DS3615xs

-  Using custom extra.lzma: NO

- Installation type:  BAREMETAL - ASRock Z170 Extreme6

- Additional comments: New bootloader, so Reboot & Migration Required

Link to post
Share on other sites

- Outcome of the installation/update: SUCCESFUL

- DSM version prior update: DSM 6.2.3-25426 Update 3

- Loader version and model: JUN'S Loader v1.03b DS3615xs

- Using custom extra.lzma: NO

- Installation type: HP N40L With HP NC360T

- Additional comments: it works perfectly

Link to post
Share on other sites

Outcome of the update:  UNSUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426 Update 2

- Loader version and model: Jun's Loader v1.03b DS3615XS

- Using custom extra.lzma: No

- Installation type: BAREMETAL - HP ProLiant MicroServer GEN8

 

Here are some of my details - please advice if you can:

After applying this update, the system rebooted and it boots into synoboot, like normal.

However the system is not visible in the network (checked also my DHCP if it got a different IP address by chance).

I have tried to create a new USB from scratch.

I used the same serial number in the grub.conf file.

The system boots up, gets it's IP address from DHCP based on Reservation.

Synology assistant can see the device, but the only option is to Recover it.

Pressing recover reboots the machine and it is basically in the same state as before.

There is no way how to use a different pat file.

I have left all disks in the device.

I have 3 disks, which each has it's own volume and shares on it.

The first disk is used as the Synology primary disk, so I guess the configuration is located on the first disk.

Also the first disk contains my Docker image.

I have found a .dss backup file from July 2020, that could be perhaps used.

Does anyone have an idea what to try to make the system back?

Maybe disconnect the disks to try to make the DSM up again and then reconnect them and upload the .dss file with configuration?

Thanks in advance for any advice.

My guess here is that they removed the drivers for the Onboard NICs, as I see members that have the same system but with Intel NIC and no problem.

So maybe also applying the extras.lzma would make sense?

 

 

 

 

Edited by sandisxxx
Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426 Update 2

- Loader version and model: JUN'S LOADER v1.04b - DS918+

- Using custom extra.lzma: NO

- Installation type: JUN'S LOADER v1.04b - DS918+

- Additional comment: Manual update, unit rebooted automatically

Link to post
Share on other sites

Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.3 - 25426

- Loader version and model: JUN'S LOADER v1.03b - DS3615XS

- Using custom extra.lzma: NO

- Installation type: VM - ESXI 6.7.0U2

- Additional comments: FixSynoboot.sh was still installed from the installation of the original 6.2.3-25426

Link to post
Share on other sites
On 11/27/2020 at 10:11 AM, EVOTk said:

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.3-2

- Loader version and model: Jun's v1.04b - DS918+

- Using custom extra.lzma: YES (v0.11 for 6.23 by IG-88)

- Installation type: BAREMETAL - ASROCK Z370M PRO4 - i5-8600k - Giga PHY Intel® I219V

- Additional comments: Reboot, HW transcode is still working in Plex and Jellyfin.

 

I have the same cpu and mobo ... used loader 1.04b and lzma v0.13.3 for 6.2.3 by IG-88, zImage, rd.gd files from the DSM_DS918+_25426.pat ... 4 files

 

MY sistem works with some random errors:

-System internal service [D-Bus, firewall:firewall_service_opt_bonjour, Quota helper daemon] failed to start.

-Service [SNMP, firewall:firewall_service_opt_ssh] failed to start.

-System internal service [Nginx] failed to start.

-System internal service [helptoc:system_database, service:service_device_discovery, helptoc:media_index_service] failed to start.

 

Do you had this errors ?

 

Thanks,

 

 

Link to post
Share on other sites

Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426 - 0

- Loader version and model: JUN'S LOADER v1.04b - DS918+

- Using custom extra.lzma: Yes

- Installation type: Bare Metal

- Additional comments:  Manual update, reboot required. Using extra lzma drivers. No issues found with update as of yet. Dual lan now working. Plex HW transcoding works w/ i3-9100

Edited by SnowDrifter
Link to post
Share on other sites

- Outcome of the update:  SUCCESSFULL

- DSM version prior update: DSM 6.1.7 Update 3 - 3615xs

- DSM version after update: DSM 6.2.3 Update 3 - 3617xs

- Loader version and model: Jun's Loader v1.02b DS3615XS

- Using custom extra.lzma: No

- Installation type: AMD-8320E / Gygabite GA-970A-UD3P / Dual Intel & Realtek RTL8118AS GbE LAN / 4 x 2 port Asmedia A1061SL SATA / 12 x 2.5 HDD raid5

- Additional comment: Pluged in new USB with v1.03b loader, downloaded and installed the update 6.2.3, automatically updated to 6.2.3-3 during initial update. Rebooted to latest DSM version.

- Warning: Do not forget to use booting of loader via BIOS/CSM non UEFI

Link to post
Share on other sites
  • 2 weeks later...

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: JUN'S LOADER v1.03b - DS3617XS

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - TERRA MINISERVER G3, Intel Xeon E3-1220v6 (4x 3,0GHz), 16GB RAM

- Additional comments:  FixSynoboot.sh. Manual Update 

Link to post
Share on other sites
  • 2 weeks later...
Posted (edited)

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: None

- Loader version and model: JUN'S LOADER v1.04b - DS918+

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - MSI B250 Gaming Pro AC, Intel Core i5-7400, 32GB RAM

- Additional comments:  Manual Update 

Edited by atari
Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: 6.2-23739

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs+

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - HP MicroServer N54L (Add-on Intel NIC)

- Additional comments:  I did a fresh install with 6.2.3-* and machine will disappear from network after loading firmware, the only way to use this version is to use the same loader to install 6.2-23739 first, after setup then manual update to 6.2.3-25426.

Link to post
Share on other sites
Posted (edited)

- Outcome of the update:  SUCCESSFULL

- DSM version prior update: FRESH INSTALL

- Loader version and model: Jun's Loader v1.03b - DS3615XS

- Using custom extra.lzma: No

- Installation type: BAREMETAL - HP Microserver Gen 8 - Standard components

- Additional comment: Install 6.2-23739 PAT first, then manual install from within Synology of 6.2.3-25426 - will auto update to U3 on manual install of 6.2.3.

Edited by J3d1UK
Link to post
Share on other sites
  • 3 weeks later...

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.1-23824 Update 6

- Loader version and model: JUN'S LOADER v1.04b - DS918+ DSM 6.2.3-25426 Update 3

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - MSI H8i, Intel Core i5-4570, 8GB RAM (use as Backup NAS)

- Additional comments:

Firstly download the built-in JUN's LOADER v1.04b IMG and the DSM PAT files, under DSM update to DSM6.23 Update 3, then power off during reboot. Next, flash the img to a USB drive using Win32DiskImager and use Diskgenius to extract the grub.cfg to change the VID and PID 4-dight numbers (find the USB drive's VID and PID numbers from ChipGenius).  Finally, plug the USB drive to the PC and boot up!

 

I install Asus XG-C100C 10GbE Pcie card and can function properly.  Test the speed with backup and copy back-and-forth to/from my main NAS (DS1621+ with Intel X520 10GbE card) and my PC with Asus XG-C100F 10GbE card via QNAP 10GbE switch, can reach top speed!

DSM2.jpg

DSM.jpg

Link to post
Share on other sites
  • 1 month later...

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426 Update 2

- Loader version and model: JUN'S LOADER v1.03b - DS3617XS

- Using custom extra.lzma: NO

- Installation type: VM - ESXI 6.7.0U3

- Additional comments:  FixSynoboot.sh. Manual Update 

Link to post
Share on other sites
  • 3 weeks later...

- Outcome of the installation: SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - HP MicroServer Gen8 [ Onboard NIC + Syba SATA III 4 Port PCI-e (SI-PEX40064 / Chipset: Marvell 88SE9215) ] 

- Additional comment: Manual Update

Edited by sergiodobrasil
  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: Jun's Loader v1.03b - DS3615xs

- Using custom extra.lzma: No

- Installation type: BAREMETAL - Gigabyte GA-B75N, i3-4130, 4GB RAM, NIC: Intel Pro/1000 PT

- Additional comment :

Moved from Loader 1.02 to 1.03b

Manual update using .pat

I use CSM boot (If I boot my USB pen in UEFI mode, DSM/Jun's loader freeze after grub and 'Happy Hacking' message)

Edited by freak
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.