ivanmmj

Updated to 5.2 5565 Update 1 and now can't access server

Recommended Posts

I have a N54L and just went from 5.0 to 5.2 without issues. But then I updated to Update 1 and now I can't seem to access my server through SSH, WebUI, or SMB.

 

The VGA output shows:

:: Starting /usr/syno/bin/synocfgen...
/usr/syno/bin/synocfgen returns 0
Partition Version=0
Partition layout is not DiskStation style.
NOT EXECUTE /sbin/e2fschk.
Mounting /dev/md0 /tmpRoot
:: Checking upgrade file
Wait 2 seconds for synology manufactory device
Wed Jun  3 16:59:03 UTC 2015
linuxrc.syno executed successfully.
post init
=================== start udevd =======================
===== trigger device plug event =====
HP-N54L login:

(Typed that by hand so pardon any spelling issues.)

Share this post


Link to post
Share on other sites

Looks like it's not pulling an IP address from my router. How can I statically assign an IP address through the CLI?

Share this post


Link to post
Share on other sites

i have same VGA output and same issue... no IP, tried setting statically per the CLI then using vi per the above post...

I still cannot access the DSM ... either via Synology Assistant or through web interface.

 

Even when I choose to boot in "Upgrade/Install" mode, it's still not found via Synology Assistant.

Some previous troubleshooting called for running a Clean Install? I'm not sure how i can even do that at this point.

 

I Love the xpenology project and have been using it on my N54L for the last couple of years successfully... 5.1 ran fine for example, it was just when I tried upgrading to 5.2.1 that everything seemed to go south.

 

Help me Please!

Share this post


Link to post
Share on other sites

Ok, so update...

After several reboots and attempts at different fixes, I was able to use the "ifconfig eth0 netmask up" command, along with setting the Version# back, along with Install/Upgrade boot... finally Synology Assistant sees the nas, and attempts to write 5.2.5665 to it... even so it Still doesn't come up with an IP by itself, so once again I manually set it using the ifconfig command... and Im now finally able to log into the DSM.

 

Now, Im looking at doing a Clean Install to fix this mess... I thought I read someone mentioning an ability to perform a clean install while maintaining the Data on the drives, but I can't find that information now. I'm cleaning out my data to prepare for a full backup if Im told that a clean backup is Going to be destructive.... but let me know if Im wrong.

 

Thanks for the help and suggestions ya'll

Share this post


Link to post
Share on other sites