• 0

How to upgrade from 6.1.7-15284 u4 to DSM 6.2 with HP T620?


Question

I'm stuck!

I can't get to fix it.

I own a HP T620 with AMD GX-217GA Dual-Core APU with AMD Radeon HD 8280E graphics (1.65 GHz). I'ts running DSM 6.1.7-15284 update 4 for 2 years. 

Now I want to run 6.2 with Jun's Loader 3615XS 103b. 

I changed the VID and PID, MAC and serial and i'ts booting. But I can't get no ip adress.

Can anybody help me? Or is 6.1 a final release for the T620?

Edited by digitall12
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
43 minutes ago, digitall12 said:

I own a HP T620 with AMD GX-217GA Dual-Core APU with AMD Radeon HD 8280E graphics (1.65 GHz). I'ts running DSM 6.1.7-15284 update 4 for 2 years. 

Now I want to run 6.2 with Jun's Loader 3615XS 103b. 

I changed the VID and PID, MAC and serial and i'ts booting. But I can't get no ip adress.

Can anybody help me? Or is 6.1 a final release for the T620?

read this, 1.03b needs CSM mode and as its a HP I expect it to also needing mbr version of the loader

https://xpenology.com/forum/topic/14122-trouble-with-install-on-hp-compaq-8300-sff/?do=findComment&comment=180771

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.