Juns 1.04 Loader with DS918+ and Asus P8B-C/SAS


Recommended Posts

Hello Everyone,

 

i am currently Running Juns 1.02b with DS3617xs and DSM 6.1.5

I want to upgrade / change to Juns 1.04 and DS918+ (reason is Quicksync)

I prepare the USB Stick change everything according to the Guide (VID/PID, S/N, MAC) - basically the same way i did with Loader 1.02.

The Problem is that the System boots and i see the "Happy Hacking" screen, but the Xpenology is nowhere to be found on my Network, Not with Network Scanner, Not with Router DHCP List, not with find.synology.com.

Unpluging the 1.04 Stick and plugin the 1.02 Stick and everything works as before. Am i Missing something? Am i doing something wrong?

Now to my Hardware:

Asus P8B-C/SAS/4L (Board Link)

Xeon E3 1225v2

32GB Ram

SSD Cache (2x512GB Samsung)

SHR with Several Disks 6-12TB)

 

If you need any more information, let me know please. Im Really desperate to get 1.04 with 918+ to work.

 

Thank you in advance!

 

Mono

Link to post
Share on other sites
1 hour ago, Monotono said:

Im Really desperate to get 1.04 with 918+ to work.

for what reason? any features you are looking for or just having 6.2.3  with recent security patches?

 

loader 1.03b 3617 is your way with that "older" cpu

also keep in mind that you will have to use CSM mode und the non uefi usb boot device with 1.03b

you might want to read this (but the main things are already said, no 918+ and no uefi with 1.03b)

https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

 

Link to post
Share on other sites

well i have only one real reason to change which is: Transcoding with Plex. I am traveling a lot with a caravan so my Plex Library is going to Transcode the Movies i have (4K HDR etc.). The 3617 does not support Quicksync but the CPU does. So i thought i give it a shot and go for the 918+ which does support HW Transcoding (i do have Plex Pass).

In the End i might just upgrade the System itself to a more recent CPU / Mainboard Combo.

Link to post
Share on other sites

I think your question is answered above, but I will also point out that Quicksync is upgraded from chip generation to generation.  Your old chip does not have much of the functionality that might be required by Plex even if you could get the 918+ image to boot (which you cannot).

Link to post
Share on other sites
27 minutes ago, Monotono said:

i have (4K HDR etc.)

even if 918+ would start your cpu has not HEVC support, that starts with 6th gen skylake and 10bit hevc would even need coffeelake

https://en.wikipedia.org/wiki/Intel_Quick_Sync_Video#Hardware_decoding_and_encoding

 

32 minutes ago, Monotono said:

In the End i might just upgrade the System itself to a more recent CPU / Mainboard Combo.

i'm working on a driver package and that will contain a nvidia driver for 3615/17 together with synologys nvidia package meant to be used with the dva-series it should be possible to use plex (i never was able to test it as emby and plex are not free and dont have a test/grace period)

Link to post
Share on other sites
32 minutes ago, IG-88 said:

i'm working on a driver package and that will contain a nvidia driver for 3615/17 together with synologys nvidia package meant to be used with the dva-series it should be possible to use plex (i never was able to test it as emby and plex are not free and dont have a test/grace period)

i would be more then happy to give you some kind of access if you need? i have several nvidia gpus from 1030 to 1070 i would install and let you play around with

Link to post
Share on other sites
53 minutes ago, Monotono said:

i would be more then happy to give you some kind of access if you need? i have several nvidia gpus from 1030 to 1070 i would install and let you play around with

that will be the driver for it (the one used from synology for the dva)

https://www.nvidia.com/Download/driverResults.aspx/156086/en-us

 

there is a supported products section so see whats should be usable

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.