PnoT

40GB InfiniBand Support at work on my Xpenology box!

Recommended Posts

Hi Trantor.

thank you for your response. I am quite a newbie with linux commands. Can you detail exactly how to use the lsmod commands?

 

Also, any ideas about the "system partition failed" errors ? all my drives were fine until I tried the inifiniband drivers

Share this post


Link to post
Share on other sites
Hi Trantor.

thank you for your response. I am quite a newbie with linux commands. Can you detail exactly how to use the lsmod commands?

 

Also, any ideas about the "system partition failed" errors ? all my drives were fine until I tried the inifiniband drivers

 

Enable SSH in DSM option, download putty, connect to your XPEnology with user root and your admin password.

type : insmod /lib/modules/e1000e.ko and insmod /lib/modules/igb.ko

It should load intel drivers (if they are not already loaded).

 

Sorry but no ideas about your system partiton failed :sad:

Share this post


Link to post
Share on other sites

HI Trantor,

I have checked that my infiniband drivers are loaded after issuing "lsmod | grep mlx", but still cannot see them under network interface of the control panel.

How do I actually utilise the infiniband connection if I cannot see/activate it?

 

thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.