Sign in to follow this  
petitbx

Problème HA Cluster

Recommended Posts

Bonjour à tous,

 

Tout d'abord étant nouveau ici, je me présente, je m'appelle Benoît - Xavier, Étudiant en deuxième année de D.U.T. Réseaux & Télécommunications à l'I.U.T. de Châlons-en-Champagne.

 

Mon maître de stage m'a demandé de créer un cluster afin d'avoir deux XPEnology à deux endroits différents pour avoir une HA sur les fichiers.

 

Ayant déjà configuré les deux machines (2 Dell PowerEdge 2850 avec chacun 3 DD de 73 Gb), j'ai voulu créer le cluster mais à la fin de la manipulation celui-ci me renvoie "Échec de l'opération. Veuillez vous reconnecter et réessayez."

 

La première machine est configurée avec le LAN 1 en 192.168.2.70/24, et en LAN 2 : 192.168.3.70/24

 

La deuxième machine est configurée avec le LAN 2 en 192.168.2.73/24, et en LAN 2 : 192.168.3.73/24

 

Le LAN 1 des deux machines est relié à un switch sur le réseau local et le LAN 2 des deux machines est connecté entre eux via un cable Ethernet.

 

Avez-vous une solution ? je regarde plein de forums mais le problème n'est pas résolu ...

 

Merci d'avance !

Share this post


Link to post
Share on other sites

de tout ce que j'ai reussi a en lire, XPenology ne sait pas gérer le HA... même si on arrive a créer le cluster, dès qu'on y colle un volume de données, ca bloque.

 

Si tu reussi, n'hésites pas a en parler sur le forum international, je pense que beaucoup de personnes seront intéressées.

Share this post


Link to post
Share on other sites

Moi ce qui me choque c'est qu'on utilise xpenology autrement qu'à des fins personelles....

L'utilisation est déjà litigieuse mais la mise en production me parait plus que limite sachant qu'on utilise gratuitement le travail de synology...

 

Bref...

Share this post


Link to post
Share on other sites

Bonjour,

 

Pas d'expérience du HA en Synology, mais vérifie peut-être le second réseau.

Les 2850 sont équipés en Gb, donc un câble droit suffit pour établir une liaison entre les 2 interfaces (pour du 10/100Mo, il faut un câble croisé).

Toutefois, le câble doit être complet, avoir les 8 fils de câblés donc.

Vérifie la connexion par un ping via la console entre chaque serveur, étant donné que tu n'as pas d'autres machines sur le réseau.

 

Bons tests

Jacques

Share this post


Link to post
Share on other sites
Sign in to follow this