airtrek_k01

Anyone succeed to install on QNAP TS451 VM (Intel x64)

Recommended Posts

Hi All,

 

I owned an QNAP TS451 which is Intel x64 CPU, I tried to install using nanoboot XPEnoboot 5.1-5022.3 on Visualization Station but no luck :cry:

 

Only black screen on boot.

 

If this can be done, we can take both advantages features from Syno and QNAP.

 

Anyone have tried or others have any suggestion/comment ? I am happy to test out and provide logs here.

Share this post


Link to post
Share on other sites

Hi Airtrek

 

I´m an owner of a TS-453Pro and, like you, I was trying to install XPEnology as a virtual machine under Virtualization Station because I really miss the packages and OS of Synology running in my old DS212+... so, I´ve tried to install it (with no success) using the next parameters:

 

Create VM -> New customized VM

new_vm.PNG

 

Virtual Machine settings

Here I´ve played with the several options:

Network: Realtek

Video: Cirrus logic

vm_properties.PNG

 

I can see the image loading in the VM as you can see in the image below

loading_zimage.PNG

 

But as I said without no success... the only thing that I can see is this message:

maximum.PNG

 

But after waiting some minutes... if I run the Synology Assistant I can´t t find any server. :cry:

 

So this is the most far that I reach with my knowledge... I´ll try to import a VM generated with VirtualBox to see what happens...

 

In the meanwhile if someone of the team members with more knowledge than me can give us some clue with this issue will be very very welcome.

 

Keep in touch!

Share this post


Link to post
Share on other sites

I got it to work now with Vstation 2 and QTS 4.2 beta.

 

I converted the 5565 image with:

qemu-img convert -f raw -O qcow2 XPEnoboot_DS3615xs_5.2-5565.2.img xpe.img

 

Created a new VM with the xpe.img and using realtek NIC and created two SATA drives

 

Once I booted up I saw all the init scripts start up and synology assistant found my new device.

Share this post


Link to post
Share on other sites

Very good news!

One question... Did you tried that conversion command also in the stable version of virtual station?

Regards

Share this post


Link to post
Share on other sites