Jump to content
XPEnology Community

MailPlus Server installation error


mastamme
 Share

Recommended Posts

Hi,

i have a problem with MailPlus Server installation. The installation always fails with the message "Please re-install the package because something went wrong" i see the following message in the logfile

/var/log/messages
2020-10-26T18:48:28+01:00 RAID synoscgi_SYNO.Core.Package.Installation_2_check[4813]: pkgtool.cpp:1592 Failed to resovle package target /var/packages/MailPlus-Server
2020-10-26T18:48:32+01:00 RAID synoscgi_SYNO.Core.Package.Installation_1_install[5502]: pkginstall.cpp:210 MailPlus-Server, Failed to get volume
2020-10-26T18:48:38+01:00 RAID synoscgi_SYNO.Core.Package.Installation_1_install[5502]: pkguninsatll.cpp:116 Failed to run preuninst for MailPlus-Server, [1]
2020-10-26T18:48:38+01:00 RAID synoscgi_SYNO.Core.Package.Installation_1_install[5502]: pkginstall.cpp:1130 Failed to remove package MailPlus-Server
2020-10-26T18:48:38+01:00 RAID synoscgi_SYNO.Core.Package.Installation_1_install[5502]: pkginstall.cpp:293 Failed to repair package MailPlus-Server, status: 150

 

I've tried to install the package manually, but it doesn't work either. Does somebody has any idea?

 

DSM-Version: 6.2.3-25426 Update 2

Model: DS3615xs on ESXi 6.7U3

Link to comment
Share on other sites

  • 10 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...