• 0

Impossible to connect outside of LAN, DS3617xs DSM 6.2.3


Question

Hey!
Running DS3617xs on DSM 6.2.3
Runs great on LAN. However I found it impossible to connect outside of LAN. I've tried everything and don't know where to go from here. It reminds me of the good old days when I was pulling out my hair trying host WC3-servers 😅
Router is Netgear X4S R7800.
I've done port forwarding, static IP, DDNS-settings, I've tried running VPN in synology, and VPN externally on a raspberry.
I tried putting the NAT in DMZ, still could not reach it!
I genuinely don't know where to go from here.
Any help? Thx

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
On 10/27/2020 at 9:33 PM, bearcat said:

1 - Is your ISP using CG-NAT?

2 - What ports have you been forwarding?

3 - Can you check them here: https://www.yougetsignal.com/tools/open-ports/ ?

4 - Did you disable any UPnP in your router?

 

 

 

Thanks for the response.
In case someone searches and stumbles across this post:
The issue was the router, possibly the ISP. Could not get it work whatever configuration I tried.
Solved it by installing remote.it on a raspberry pi and used it as a VPN. Maybe not ideal but now it works at least!
Good luck! :)

  • Like 1
Link to post
Share on other sites
  • 0
The question(s) in this topic have been answered and/or the topic author has resolved their issue. This topic is now closed. If you have other questions, please open a new topic.
Link to post
Share on other sites
Guest
This topic is now closed to further replies.