Sign in to follow this  
shcsbaker

Help- downgrade - OK with losing data

Recommended Posts

Ok, so I update to 5.2 and no matter what I do I can't get rid of 5.2. I'm ok if I have to lose the data on my drives. On the Web GUI, under the Install button, is says, "We've detected that the hard drives of your current DS3615xs had been moved from a previous DS3615xs, and installing a newer DSM is required before continuing." then a Device Info link, which opens a small window with some info.. including:

Status: Update Required

Firmware: 5.1.5022

DSM: 5.2.5565

 

I've tried to unplug some of my drives, change the order of how they were plugged in, but nothing seems to work. I boot from a ssd drive and have pulled that and put a fresh copy of the img on it, but again nothing seems to work.

 

Anyone got any ideals?

 

Thanks,

Kevin

Share this post


Link to post
Share on other sites
downgrade stap:

1、login by console use root

69b8bc7agw1es2t8h52ssj20nu0oxjvt.jpg

2、input

1、"cd /etc.defaults" press key "ENTER"

2、"vi VERSION" press key "ENTER"

69b8bc7agw1es2tejvrnwj20gy0ntmxr.jpg

3、press key "i" then change minorversion="1" and buildunumber="5021" <--not "5022"

then input ":w" press key "ENTER" an input ":q" press key "ENTER"

4、reboot the synology

5、select install/upgrade

69b8bc7agw1es2tj0d0h7j20n70cy3zo.jpg

6、open Synology Assistant to install the DSM-5.1-5022

7、after this stap,you now can view web gui

8、now you can find the smb is broken

9、to repair the smb is easy ,just open the web gui and open the console

69b8bc7agw1es2tmkg6aqj20y50hxn1k.jpg

1、uncheck the windows file service then press apply

2、check the windows file service and press apply again,to restart windows file service

after this you synology is downgrade to 5022.

 

I just come from China,so my English is not will,thanks.

Share this post


Link to post
Share on other sites

@shcsbaker :

Hi,

The root password is the same as the admin password you have set up during DSM installation.

Careful, under VMware console, the default keyboard layout is 'qwerty'. Try typing your password under login prompt first in order to avoid any typo issue related to keyboard.

Share this post


Link to post
Share on other sites

I think I had the admin account disabled and I'm using the password for my admin username, but not working. Is there something else I can do?

Share this post


Link to post
Share on other sites
I think I had the admin account disabled and I'm using the password for my admin username, but not working. Is there something else I can do?

try use your default administrator username to login.

Share this post


Link to post
Share on other sites

I have the same problem that I had closed the root account,but only admin left.

and the password has "!" that I couldn't type.could you tell how to type "!"?

Share this post


Link to post
Share on other sites

Copy the password to your clipboard.

Then when loggin in, at the password prompt press [shift]+[insert] key, this will paste your password from the clipboard.

Share this post


Link to post
Share on other sites

strange you still have the webgui ? nobody here has after upgrading to 5.2 ?

Share this post


Link to post
Share on other sites
strange you still have the webgui ? nobody here has after upgrading to 5.2 ?

after downgrade,you can access webgui

Share this post


Link to post
Share on other sites
Copy the password to your clipboard.

Then when loggin in, at the password prompt press [shift]+[insert] key, this will paste your password from the clipboard.

May I know where can I type the password if it's not VM system?

Share this post


Link to post
Share on other sites

I also cant seem to type on my console on my server to enter root or password does XPEnoboot not load drivers for keyboard.?

Share this post


Link to post
Share on other sites
Sign in to follow this