Recommended Posts

This might be Synology issue but I tried the Facebook page for help they were not helpful, so I figured I would try here. I have finally setup my xpenology 918+ and it appears to run fine. So installed active directory and dns everything seems to go fine but when I try to connect a windows 10 2004 version I get an error trying to contact the dns and fqnl name it says no domain controller exists. Any help or things to try.

Link to post
Share on other sites

Did you set your Xpenology as the only DNS server in Windows‘ TCP/IP settings? Correct DNS settings are crucial in (Active) Directory/LDAP environments. Another thing is DSM‘s firewall. If it’s activated be sure that there is an allow rule for the directory server and dns.

Link to post
Share on other sites
16 hours ago, jensmander said:

Did you set your Xpenology as the only DNS server in Windows‘ TCP/IP settings? Correct DNS settings are crucial in (Active) Directory/LDAP environments. Another thing is DSM‘s firewall. If it’s activated be sure that there is an allow rule for the directory server and dns.

Hi yes I pointed the laptop to the Nas IP address and I added the dns port to the firewalls I even tried turning off the firewalls but nothing seemed to work I am tempted to go back to an older windows 10 version as in know 1806 messed up alot of the samba stuff

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.