• 0

How install Xpenology on HP ML110 g6


Question

8 answers to this question

Recommended Posts

  • 0
6 hours ago, Squalo said:

I tried Jun's loader v1.02b - DS3617xs and Jun's loader v1.02b - DS3615xs (in some posts i read that they are the only that works with hp servers).
From here https://xpenology.com/forum/topic/7848-links-to-loaders/
But find.synology.com doesn't find anything.

 

try synology assistant, can be downloaded from synology

1.02b is kind of safe as it works with uefi and csm/legacy

the alternative 1.03b (dsm 6.2) only works with csm/legacy in bios

 

the onboard nic is a BCM5723, driver tg3.ko, should work, is in default driver set

do you see a grub menu on the monitor and a message after this?

to see a console you need a serial 0-modem cable or have to use iLO virtual com port

 

1.02b is a good test, if you manage to find it in network you can try  1.03b any trouble with that should be about csm/legacy

 

btw the hpsa 410 controller or older is no good, you should use a ahci or a lsi sas (9211-8i) controller

i guess the internal b110i shoould be ok, seems to ba a normal sata intel, needs to be switched in ahci mode

 

 

 

6 hours ago, Squalo said:

I tried also 1.04 loader without success

 

thats not going to work, 1.04b (918+)  needs a 4th gen intel cpu (aka hasswell) as minimum

in the link you will also see informations about uefi/csm

https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

 

 

btw, the forum has a search function  (and  there are other search engines too)

its already tested with that hardware an loader 1.02b

https://xpenology.com/forum/topic/12814-dsm-617-15284-update-1/?tab=comments#comment-92411

 

and even 1.03b with dsm 6.2 should be fine by this

https://xpenology.com/forum/topic/12952-dsm-62-loader/page/9/?tab=comments#comment-94257

 

so you dont need a special  loader (like mbr version)

to just find it in network you dont need to change anything in the loader, just put it on usb and boot, if its found in network you can got on by editing grub.cfg for the right vid/pid, thats needed when installing a dsm version, the mac is only important for WOL and like the mac the serial can be changed later if needed

 

 

Link to post
Share on other sites
  • 0

Hi, thanks a lot!
I finally installed (problem with ethernet cable 🙄)

DS3615xs with DSM 6.2.3-25426 Update 2 through loader 1.03b and automatic DSM installation

Could i have problems with this version of DSM? Thanks again

  • Like 1
Link to post
Share on other sites
  • 0

@Squalo Congrats, a faulty cable should be the first thing to think of, but we never do ;-) been there, done that....

I do not think you should get a problem with 6.2.3, just be careful with any updates, as you never know... 

Check the forums, and doublecheck again before updating.

  • Thanks 1
Link to post
Share on other sites
  • 0

Hi, today i found a problem, synology sees the ethernet as 100mbps (the modem instead recognizes the gigabit port) and fails to transfer files at a speed higher than 11mb/s, why?
thanks

Link to post
Share on other sites
  • 0

Unlikely to be the software.  Check cable, port settings on switch, etc.

 

11 MBps (not mb/s) transfer rate is commensurate with 100 Mb/s port speed.  Fix the port speed and your transfer rate will go up.

Link to post
Share on other sites
  • 0

 

On 11/2/2020 at 9:17 PM, flyride said:

Unlikely to be the software.  Check cable, port settings on switch, etc.

 

11 MBps (not mb/s) transfer rate is commensurate with 100 Mb/s port speed.  Fix the port speed and your transfer rate will go up.

11 Mb/s = ~100mbps 😉
The cable, port and router are gigabit: i replaced, in the same place with same cable and same router, the old nas (that worked in gigabit mode) with this one!

The router recognizes the hp port as gigabit! The cable is gigabit, only in synology i read 100mbps (under Control Panel -> Network  -> Network inteface -> LAN 1 -> Network Status) and, obviously, the maximum speed reached is 11/12 mb/s

Quote

Sounds like another bad cable, make sure it is Cat5e or better, and that it is terminated correct.

Before, during installation, I was in another place


NEWS

I SOLVED WITH SSH:

ethtool -s eth0 speed 1000
or

ethtool -s eth0 autoneg off speed 1000 duplex full


Thanks

Edited by Squalo
  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.