Has anyone used a dual-port-NIC with Virtual Machine Manager


Recommended Posts

I have an onboard NIC (Dell Optiplex 3010 PC) and an Intel Pro-1000 dual-port PCI NIC, making a total of three available LAN interfaces.

 

In DSM 6.2.3's Netowk Control Panel all three NICs are visible, I can ping their manually assigned IPs and their connection status is determined OK when I plug and unplug their cables. All good so far.

 

However when I visit Virtual Machine Manager > Virtual Switch I'm only offered  the on-board NIC and ONE of the dual-port LAN interfaces.  I'd expected to have a choice of the on-board one and the two interfaces from the dual-port-card?   The mac addresses for both of the dual-port interfaces (together with the on-board port) are present in the grub.cfg and as I say, all interfaces functiom as expected in the DSM Control Panel - just not when I try to use all of them in Virtual Machine Manager. 

I'm using Jun's 1.0.3b loader and the DS3617xs firmware (DSM 6.2.3-25426 Update 2)

Does anyone have any thoughts?

Thanks,

Steve

dsm.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.