Screwed up the installation and now the USB is frozen...


Recommended Posts

So I basically tried to install 6.2.2 which was going fine. Here's where I believe I stuffed up. The install went fine, I found the device and went through the process of manually giving it the PAT file. Unfortunately I believe I provided the wrong pat file. 6.2.3 and once the 10 minute counter was over - it did nothing. So I thought, hey why don't i just start all over again. I booted off my 1.03 USB and went to Jun's installer and as soon as I load it up - it freezes. Typically the underline would still flash at the bottom - now nothing. No idea what to do here. When I boot into normal mode without a USB in there - I just get a blank screen with an underscore. I can't see anything on the router either... Help

Link to post
Share on other sites

when doing a 6.2.2 to 6.2.3 update the drivers (in extra.lzma) will not work because of the changes in kernel configuration

if the stick would be still in its state as after the update i guess it would be enough to copy the new extra.lzma to it and boot

 

if the stick is already lost then creating a new with the original 1.03b would be the way to go (as you gave not details - again - loader 1.03b can be 3615 or 3617 so choose), it should be enough to change the vid/pid of the usb in grub.cfg (mac is only important when using WOL and the serial is not important for normal NAS use and can be changed later too)

you did not write anything about your hardware but if you use some newer or more special hardware you might need a extra.lzma with more drivers like this one

https://xpenology.com/forum/topic/28321-driver-extension-jun-103b104b-for-dsm623-for-918-3615xs-3617xs/

 

when booting from the usb you should find the system in network again with synology assistant and that tool should offer you migration/repair

Link to post
Share on other sites

Sorry I'll clarify - here's what I've done. 
1. Tried to simply install it for the very first time. Used 1.03 and used 6.2.3 when synology was found then the 10 minute timer ran out and couldn't find anything

2. Tried to restart it and boot into reinstall mode using the 1.03 usb and nothing worked

3. Reformatted the USB and reinstalled 1.03 with the correct PID and VID etc... 

4. Plugged it in again and booted via USB and when I click on the install or reinstall - I just get a frozen screen with nothing

 

I am thinking it's installed something locally on my machine and I might need to format the drives or something? Can I install 6.2.2 straight away or do I have to install 6.2 and upgrade?

 

Hardware is:

- NIC: The NC110T is based on the Intel 82572GI controller 

- Mobo: Asus prime h370m Plus

- i5 9400f

- HDD: SSD and 5 HDD's

Anything else I need to list? 

Link to post
Share on other sites

Which DSM platform are you choosing?  If it's DS3615xs or DS3617xs on loader 1.03, you must boot the USB key in CSM/legacy BIOS boot mode.

 

6.2.3 is the latest DSM but your hardware can run either 6.2.2 or 6.2.3 just fine.  I assume the 1060 is a Nvidia video card and that doesn't matter or get used by DSM at all.

 

Take a look at this table and the prerequisites in the decision tree:

https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

 

Edited by flyride
Link to post
Share on other sites

wouldn't the 1060 help at all with running plex? I installed 6.2.3 correctly but it doesn't seem to work. When I boot it, I can't find it at all and on the screen of the device I just get a cursor flashing with nothing else happening. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.