N40L 해킹롬에서 4.2 사용하시는분들


Recommended Posts

현재

 

N40L에 4.2 3022 버전 적용하여 테스트중입니다.

 

일단 기존에 사용하는 OS가 윈도우 서버 2003이라

 

데이터를 옮기기가 조심스러워서 테스트중입니다.

 

거기다가 외장하드를 이용하여 데이터를 전송하려다보니

 

4.2 3022버전을 적용하게 되었습니다.

 

기존에 하드를 5개 장착하여 운영중이였기때문에

 

이번에 어쩔수 없이 N40L에 해킹롬을 적용하였고

 

시디롬 사타포트에다 하드를 연결하고 설치를 하다보니

 

거의 마지막쯤에 오류가 나더군요

 

그래서 정상적인 하드베이에 연결하고 설치 마무리, 운영 테스트를 하다가

 

문득 해킹롬을 적용하였는데도 불구하고 왜 설치를 하다가 오류가 발생하였을까를 고민하다가

 

어제 저녁에 운영중이던 하드를 시디롬 사타포트에 장착하여 재부팅해보았습니다.

 

그런데 설정을 변경하고 재부팅을 하는 과정에서

 

DSM 4.2를 못찾고 다시 재설치하라고 하는 오류가 발생하더군요.

 

다시 1번 하드베이에 꼽고 해결했지만

 

N40L에서 해킹롬을 적용하더라도 정상적으로 운영에 사용할수 없을꺼 같아 글을 남겨봅니다.

 

아니면 시디롬 사타포트가 순서상으로 마지막에 위치하기때문에 생겨난 오류인가 싶기도 합니다.

 

정확한 내용 아시는분 있으시면 공유 부탁드립니다.

Link to post
Share on other sites
  • 3 weeks later...

저도 비슷한 경험을 했습니다.

정확한건 아니고 감인데...

 

혹시 SATA 포트 5번이 AHCI가 제대로 호환이 안되는거 아냐? 하는 생각을 하고...

IDE 방식으로 변경해서 사용 했더니 문제 없이 되더군요.

 

저같은 경우 컨버터를 통해서 IDE방식의 하드를 SATA에 물려서 발생했던 문제인데...

5번 같은 경우 부팅을 퍼스트로 잡으려면 IDE로 변경해야 잘 잡긴 하더라구요.

일반 SATA 하드를 연결했는데도 말이죠.?????????????

 

그래서 현재 5번 포트를 이용해 SATA 하드를 이용해 부팅하고 있음에도 불구하고...

하드디스크를 IDE 방식으로 수정해서 사용 중입니다.

 

체감상 속도는 차이 없습니다.

Link to post
Share on other sites

원인은 알려져 있지 않지만, 헤놀을 설치하시면 리붓시에 시모스 초기화 되는 증상이 불규칙적으로 나타납니다..5번 베이에 dsm을 설치하시면 리붓후에는 5번 베이를 ide로 인식하기 때문에 dsm을 못찾습니다...그래서 저는 어쩔수 없이 sata확장카드로 해결 했습니다...sata확장카드에 5번베이 하드를 연결하니까 이상없이 잘 인식하더군요..

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.