Sign in to follow this  
Tommy31

ESXI et DDNS avec ovh

Recommended Posts

Bonjour et tout d'abord un grand merci à vous car j'ai trouvé un grand nombre de ressources sur ce site.

 

J'ai dernièrement fait l’acquisition d'un HP Proliant Microserver g8, dont je suis très satisfait.

L'installation de ESXI, Xpenology et la DSM 5.1 c'est faite très facilement et sans encombre.

 

Maintenant je souhaiterai aller un peu plus loin et configurer un accès vers la nas depuis internet. J'ai donc rapidement pris un nom de domaine chez OVH car j'avais remarqué que dans "Accès Externe > DDSN" OVH était référencé. Du coup je me suis dit "facilité", ça va le faire. Résultat des courses, impossible de m'authentifier via se fichu service, ça me fait des "authentication failed" à tout va.

 

J'ai donc décidé de me renseigner un peu plus car, j'avais remarqué que mon domaine pointait bien sur mon routeur mais qu'il n'allait pas plus loin alors que la configuration NAT était bien présente. Et la hop je découvre EXSI Firewall qui bloque tout (ou presque). J'ai donc créé une nouvelle règle :

 

NAS_WUI

inbound

tcp

dst

5000

true

false

 

Et la tout marche j'arrive enfin à accéder à l'interface Synology mais toujours pas moyen de configurer le service DDNS du Syno.

Du coup j'en arrive enfin à ma question, le service "DDNS" nécessite l'ouverture d'un port précis ou c'est moi qui fait quelque chose de mal?

Share this post


Link to post
Share on other sites

Il faut que tu ouvres les ports que tu utilises sur ton routeur !

 

Par exemple tu dois ouvrir le port TCP 5000 pour pouvoir accéder à ton NAS via ton nom de domaine.

 

Qu'as-tu comme routeur ?

Share this post


Link to post
Share on other sites

J'ai passé mon weekend dessus... Sans trouvé de solution.

J'ai même été jusqu’à recréer un xpenology sur un vieux pc, mais sans esxi et la aucun problème ça marche j'arrive a enregistrer chez OVH via le service "DDNS" .

 

Sinon j'ai une livebox et les ports sont bien ouvert! J'ai finalement décidé de configurer DynDns sur ma box et nom sur le Synology. Tout marche nickel.

Share this post


Link to post
Share on other sites

Ah tu configurais le dns sur le syno, dans ce cas je crois qu'il faut que tu autorise le mode espion sur ta carte réseau dans esxi (pas certain)

Mais vu que ça marche comme ça je te conseille de rester dans cette configuration !

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai un esxi 5.5 avec 1 vm sous xpeno (dsm5.1 u4)

j'ai creer un compte dydns sur ovh, puis fait la config sur le syno, aucun probleme pour moi, aucune manip a faire sur Esxi, j'ai bien sur du ouvrir et rediriger les ports de mon routeur livebox, vers mon xpeno

Share this post


Link to post
Share on other sites
Sign in to follow this