Recommended Posts

Hi. I have a built with an Asrock Q1900-itx with 4Gb Ram and a 2TB WD Red drive.

 

I know it is a very efficient mobo. I'm not trying to be stingy on consumption. The point is that my psu is somehow old and I may replace it, so I don't know if I should go for a regular psu or a pico psu. My current built with my old psu consumes 19w on idle (no hibernation because of plex).

 

Those having the same mobo could you, please, post your consumption on psu or pico psu? Please, indicate how many drives you have and if they are 2.5 or 3.5w.

Thank you very much.

Link to post
Share on other sites

That's surprising. A friend of mine has just built his xpenology with an Asrock J3455-itx 4Gb and 1x2TB WD blue 2.5" and he reported 9w by using a pico psu. I don't know if there are any differences between your M mobo version and my friend's itx. Are you using a standard psu or a pico psu?

 

Could I know what bootloader and Dsm version you are using?. He had some trouble with newer dsm versions, so he finally installed 1.03b on 916+ with dsm 6.1.7.

Edited by Stargate
Link to post
Share on other sites
2 hours ago, Stargate said:

That's surprising. A friend of mine has just built his xpenology with an Asrock J3455-itx 4Gb and 1x2TB WD blue 2.5" and he reported 9w by using a pico psu. I don't know if there are any differences between your M mobo version and my friend's itx. Are you using a standard psu or a pico psu?

 

Could I know what bootloader and Dsm version you are using?. He had some trouble with newer dsm versions, so he finally installed 1.03b on 916+ with dsm 6.1.7.

Standard PSU in as much it came with the "media center" case.

 

- Loader version and model: JUN'S LOADER v1.04b DS918+

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - Asrock J3455-ITX

Link to post
Share on other sites

We tried Jun's 1.04b 918+ but it was unstable. It took a long time to boot and shutdown, and it wasn't detected in Lan. Other users reported problems with asrock j3455 and the latest dsm versions. What dsm version did you install in your Asrock j3455 itx?

Link to post
Share on other sites
2 hours ago, Stargate said:

We tried Jun's 1.04b 918+ but it was unstable. It took a long time to boot and shutdown, and it wasn't detected in Lan. Other users reported problems with asrock j3455 and the latest dsm versions. What dsm version did you install in your Asrock j3455 itx?

 

DSM version prior update: DSM 6.2.1-23824 Update 6  = both systems.

I use the smaller config as a test system for upgrades etc.

Yes, boot time and time to network access was almost 20 minutes on larger system

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.