Mon XPEnology reboote en permanence ... suite pb Cloud Station


Recommended Posts

Bonjour,

 

Je reposte ici car semble plus approprié !

 

suite à un pb d'espace disque bouffé, j'ai trouvé que c'était Cloud Station qui était en cause.

J'ai arrêté Cloud Station et ai récupéré presque 2Go mais quand j'ai voulu le désinstaller, j'ai eu un message d'erreur "problème de droit..."

J'ai essayé de redémarrer Cloud Station et catastrophe, le Syno ne boote plus ou plutot n'y arrive plus, je recois une notification comme quoi il a mal été arrêté ou qu"un coupure elec l'a interrompu !

 

et il reboote et il reboote ...

 

Je suis en DSM 6.0.2 et 4 disques de 2To avec plein de données que je ne voudrais pas perdre !!!

 

Comment puis je faire pour corriger et enlever le Cloud Station et remettre en service mon Syno sans réinstaller ?

D'ailleurs y a t il une procédure pour réinstallaer sans perdre les données sur les disques ?

 

Merci de votre aide

 

Serveur HP Proliant MicroServer Gen8

4 disques 2To

Installation sur clé USB 16Go

DSM_DS3612xs_4493

XPEnology_DS3612xs_3810-repack-trantor-v1.0

Link to post
Share on other sites

Salut,

 

aie effectivement! Quand ça bug sur des paquets, j'ai tendance à tenter 2 options dans cet ordre :

  1. essaie de te co en ssh avant qu'il ne reboote bien sur et regarde les logs qui pourraient causer le pb dans /var/log/messages par exemple.
  2. Réinstalle DSM depuis le menu du loader. Vu ton cas je préconiserai de réinstaller tout depuis 0, au risque de devoir tout reconfigurer c'est le plus propre je pense. Je te rassure les données seront tj là du moment que tu ne cliques pas sur "Formater" !
Link to post
Share on other sites

ok merci pour ta réponse,

 

option 1, j'ai pensé à la connexion SSH mais comme un imbecile je crois que j'ai assigné un port comm différent et je l'ai oublié... le port ssh par défaut est lequel ?

option 2, puis je envisager une autre version plus récente sans modif hardware comme la carte réseau embarquée ? sinon je refais l'install mais ça fait 5 ans et j'ai un peu oublié... :-(

faut que je remette le nez dedans ... aurais tu une procédure simple et efficace pour la réinstall comme avant ?

Link to post
Share on other sites
il y a 34 minutes, pedroraco a dit :

option 1, j'ai pensé à la connexion SSH mais comme un imbecile je crois que j'ai assigné un port comm différent et je l'ai oublié... le port ssh par défaut est lequel ?

Ben si tu l'as changé.... par défaut c'est le 22

 

il y a 35 minutes, pedroraco a dit :

puis je envisager une autre version plus récente sans modif hardware comme la carte réseau embarquée ?

Pour assurer le coup il suffit juste de choisir reinstall en utilisant tj le mm loader et la mm clé USB. Retrouve juste le pat correspondant à ta version de DSM, à savoir : https://archive.synology.com/download/DSM/release/6.0.2/8451/DSM_DS3615xs_8451.pat

Link to post
Share on other sites

oui j'avais fait une MAJ en 6.0.2, j'essaye de réinstaller avec la clé en 6.0.2 mais c'est ko...

j'ai DS3615xs 6.02 Baremetal with Jun's Mod v1.01 ou Reinstall ou Force Install mais aucn des 3 ne fonctionne, il lance l'installation et au bout de 3" il reboote sans rien installer...

 

je suis deg, je ne sais pas quoi faire et je ne veux pas perdre les données sur les disques !

 

une idée ?

Link to post
Share on other sites

je n'arrive pas à refaire l'install avec la 6.0.2 ou 6.0.4, ca plante au bout de 4" ...

je ne veux pas perdre les données donc est ce que je peux enlever les 4 disques, installer un autre disque, lancer l'install, arreter le DSM et remettre mes disques pour retrouver mes données ?

Link to post
Share on other sites

Nos liens sont ici : 

 

 

Nativement ton Gen8 n'est pas géré pour la dernière version, ll faudrait :

  • Like 2
Link to post
Share on other sites

Merci je vais regarder tout ça !

 

je ne veux pas perdre les données donc est ce que je peux enlever les 4 disques, installer un autre disque, lancer l'install, arreter le DSM et remettre mes disques pour retrouver mes données ?

Link to post
Share on other sites

Hello,

 

enfin après une cinquantaine d'éssaissssss j'ai réussi à le remettre en service !

J'ai du réinstaller sur 2 disques 2To dont 1 qui était de mon ancien pool de disques Raid5, il a détecté une conf sur le 2eme disque qu'il a essayé de rétablir et c'est ca qui a été long car à plusieurs reprises il a été en échec !

dernière tentative mercredi soir et hop j'ai tout récupéré mais il restait un échec partition système sur les 3 derniers disques que je viens de résoudre avec la procédure Synology qui en fait est simple et rapide, il faut aller dans le Gestionnaire de stockage et dans Vue d'ensemble il y avait une info "Réparer" ! en 3" c'était corrigé !

 

Content, merci de ton aide et orientation vers les bons choix !

 

Me reste à régler ce foutu Cloud Station qui du coup a été remis mais je l'ai arreté de suite. je n'avais pas réussi à le désinstaller complètement et c'était ça qui m'avait planté le serveur HP....

A suivre mais si vous avez des idées je suis preneur !

Link to post
Share on other sites

Ca y est remis en service et 20h de réparation Raid !

Nouvelle install donc fini Cloud Station mais les fichiers sont toujrs présents, 2To de données à détruire mais je n'y arrive pas !!!

Si vous savez comment faire, je suis preneur.

je suis en DSM 6.0.2

Link to post
Share on other sites

arrf, ça me parle plusieurs personnes on déjà eu ce pb de données "fantomes" mais c'était en lien avec Drive. 

 

Sinon passe en ssh et regarde les droits sur les répertoires avec un bon vieux :

ls -ltra

 

Essaie aussi les commandes suivantes à partir de plusieurs endroits :

du -h

ou encore (peu importe l'emplacement)

df -h

 

Link to post
Share on other sites
4 hours ago, nicoueron said:

arrf, ça me parle plusieurs personnes on déjà eu ce pb de données "fantomes" mais c'était en lien avec Drive. 

 

Sinon passe en ssh et regarde les droits sur les répertoires avec un bon vieux :


ls -ltra

 

Essaie aussi les commandes suivantes à partir de plusieurs endroits :


du -h

ou encore (peu importe l'emplacement)


df -h

Hello, merci, j'ai essayé en SSH connection ok mais pas les droits pour détruire les fameux dossiers... même en sudo c'est ko ! pourtant les droits sont bien positionnés

image.thumb.png.0408f52bd4e73acf0990659f234c686e.png

Link to post
Share on other sites

C'est bon j'ai trouvé, j'avais oublié le sudo pour forcer en root ... j'ai déjà récupéré 1To mais c'est long et je ne peux faire que dossier par dossier sinon ca plante le DSM qui reboote

 

Merci pour ton aide NICOUERON !

 

9 hours ago, nicoueron said:

arrf, ça me parle plusieurs personnes on déjà eu ce pb de données "fantomes" mais c'était en lien avec Drive. 

 

Sinon passe en ssh et regarde les droits sur les répertoires avec un bon vieux :


ls -ltra

 

Essaie aussi les commandes suivantes à partir de plusieurs endroits :


du -h

ou encore (peu importe l'emplacement)


df -h

Hello, merci, j'ai essayé en SSH connection ok mais pas les droits pour détruire les fameux dossiers... même en sudo c'est ko ! pourtant les droits sont bien positionnés

image.thumb.png.0408f52bd4e73acf0990659f234c686e.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.