Migrating from 5.2 to 6.2.3, error 13


Recommended Posts

Hello!

 

my 5 year old xpenology under 5.2 died. I replaced it with an i3-8100 and an asrock h310cm-itx/ac. previous version was dsm 5.2 on 3615xs

 

I have tried running  6.2.3  / 918+ on a spare disk an it completed install, I can log in and most of everything (i think).

 

When I tried using my old drives to migrate it gets error 13 on both the migrate and reinstall options. 

 

Does anyone have a work around here? Thank you!

Link to post
Share on other sites

Alright, I found the Issue. Hopefully someone can use this in the future.

 

The issue was after the hardware test with the empty drive I still reused the USB loader. what should be done is:

 

  • install loader into USB
  • Hardware test with an empty drive, do your test exploration if you are new. make sure things you need work.
  • DELETE / Reformat the USB (i used USB image tool)
  • Reinstall the loader
  • install the disks you want to migrate
  • boot and you should succeed with the migration.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.