Stargate

Latest version working on Q1900-itx

Recommended Posts

Hi. I have a build with Asrock Q1900-itx running dsm 6.2.1.

Which is the latest version I could update to o make a clean install?

 

I have been reading about it in the forum, but I am uncertain about which version would be fully functional.

 

Thanks

Share this post


Link to post
Share on other sites

there are three different loaders/types with 6.2.1

 

in general i'd say use the same type and dsm 6.2.3

the drivers with 6.2.3 are back to normal as in 6.2.0/6.2.1

you should be able to directly update from 6.2.1 to 6.2.3 without an  problems

if you use 918+ then after the update the hardware transcoding will not work but that can be fixed by just adding a extra/extra2 (that removes jun's i915 and makes use of synologys new i915 driver)

 

Share this post


Link to post
Share on other sites

Any tutorial about how to install the 915 driver, please?

In which version would I need to fix the 915 driver issue? 6.2.2 or 6.2.3?

 

I'm using Jun's 1.04b loader.

Edited by Stargate

Share this post


Link to post
Share on other sites
23 hours ago, Stargate said:

Any tutorial about how to install the 915 driver, please?

 

https://xpenology.com/forum/topic/28321-driver-extension-jun-103b104b-for-dsm623-for-918-3615xs-3617xs/

 

23 hours ago, Stargate said:

In which version would I need to fix the 915 driver issue? 6.2.2 or 6.2.3?

 

i did not mention the use of 6.2.2 on purpose, its all about 6.2.3 and only 6.2.3 comes with new i915 driver ootb from synology

the fix is build into the extra/extra2 from the link above

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.