Sign in to follow this  
chvifr

5.1 et rtl8111f

Recommended Posts

Bonjour,

Quelqu un peut me donner un retour du 5.1 avec carte réseau realteck rtl8111F , elle est intégré a ma CM asus P8H77-M PRO.

Au premier test, ca me plante a la relance automatique...plus de detection de la carte réseau.

Je m en suis rendu compte car les lumieres du switch reste éteintes après le reboot.

Lorsque j ai reinstallé 4.0 avec nanoboot...nickel, ras.

Je penche vers un pbm driver dans xpenoboot 5.1 mais bon, je ne suis pas pro...

Par avance merki

Share this post


Link to post
Share on other sites

salut,

oui et c'est bien la qu'ont commencé les ennuis...

plus de détection de carte reseau au reboot, disques demontés etc etc.

j ai testé aussi update 4...le résultat est le meme, plus de réseau.j ai booté en force, il est reparti, mais il ne s est pas relancé le matin en auto.

In finé, jai reinstallé la nanoboot 5.0 et la nickel, réseau, reboot impeccable, le bonheur....si ce n est que j ai perdu toute mes données.

Je pense donc à un problème de driver dans la xpenoboot 5.1, concernant la rtl8111f.

Share this post


Link to post
Share on other sites

La suite...

mise a jour du bios de la carte..reinstall au moins je vois mes fichiers...

Mais toujours impossible d'executer le commande reboot ou eteindre...xpenology m'indique ca quand je lance un redemarrer ou eteindre:

 

umount root [1]

/proc/self/fd/9: line 17 : can't create/.umount_root__failed: Read only file system

 

suis je seul à avoir ces ennuis en 5.1 ?

Share this post


Link to post
Share on other sites

Pour info.

Probleme de reboot du DSM réglé, il faut changer la frequence mémoire ddram et la passer a 1333 au lieu de 1600.

Testé, cela fonctionne.

 

ASUS P8H77 PRO

 

Si cela peut aider quelqu un d autre....

Share this post


Link to post
Share on other sites
Sign in to follow this