• 0
merve04

Plex transcoding

Question

Is there anyone here running dsm 6.2.3 update 2 with 1.04b 918+ able to hardware transcode in plex? I’m not sure if it’s a coincidence after a recent dsm update here as I was on 6.2.2u6,

but seem to have lost hw transcode 

I’m running baremetal, no extras. 

Edited by merve04

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 1

problem solved, i installed extra918plus v0.13.3, hw transcoding in plex works again

Share this post


Link to post
Share on other sites
  • 0

Good to know, I am planning on migrating my 3615xs to a new 918+ build.  I saw it somewhere here before, but I can't find it again...what terminal command(s) can we run to confirm hw transcoding is happening properly, not just via Plex?  Thank You

Share this post


Link to post
Share on other sites
  • 0

I've read on the forums here that for plex\emby\jellyfin, that what you read around here about needing valid SN or the workaround that does not require a SN for transcoding, doesnt apply for the 3 mentioned. Something about just if you use videostation that it needs to validate the dev\dri folder. I could be wrong, but either way it was as simply as replacing the extra and extra2 files on the usb key and was back in buisness. I guess jun's original i915 driver just doesnt work in 6.2.3, so i think what ig88 did was port the original synology i915 driver into his extra and now it works fine. Correct me if im wrong.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.