• 0
Cryser7

Locked myself out of my NAS

Question

Hello,

 

i have the following build:

 

Mainboard: Asrock J3455 ITX Motherboard
RAM: 4 GB RAM - 1 Slot used
HDD: 10 TB WD White (from an External WD Case)
Onboard NIC: Disabled in BIOS (not showing up in DSM 6.2.2).
Current NIC: USB 3.0 to Ethernet
NIC Chip: ASIX AX 88179

 

I have enabled the the 2-Factor-Authentication with the Google Authenticator app. Now my phone has broken and the Google Authenticator App is lost. I have no active Sessions on the Server.

I can not login with my Username, because Google want the 2-Factor-Code. Also the Backup-E-Mail is not working. I am not getting the E-Mail with a backup code.

 

Do you have any ideas how I can regain Access to my NAS again? Can I reset my Account / 2-Factor-Authentication with a boot flag? Unfortunately I have no SSH Access enabled.

 

In the worst case. Is it possible to reinstall the Server without losing the Data?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.