Recommended Posts

  • 6 months later...

I have just received access to the DSM 7 Beta if any developers need any pat files etc to work on a new loader.

 

Current loader fails to boot with:

 

Quote

va not found
Failed to process header

 

Let me know if I can assist with anything.

 

Kind regards,

 

Ollie

Link to post
Share on other sites
3 hours ago, OllieD said:

I have just received access to the DSM 7 Beta if any developers need any pat files etc to work on a new loader.

 

Current loader fails to boot with:

 

 

Let me know if I can assist with anything.

 

Kind regards,

 

Ollie

Can you please share the install files and some screens on ui?

Link to post
Share on other sites
10 hours ago, jensmander said:

Notice for all users:

 

Don‘t share links for downloads of DSM 7 Preview PATs. Synology grants this downloads only for participants which have registered.

 

Agreed.

 

@Sephirius These files are not publicly available. Posting them publicly is probably exposing you and the forum.

 

Anyone posting these filles will have its post removed.

Link to post
Share on other sites
19 hours ago, prad said:

Hi there!
The RELEASE is a Preview - NOT a BETA!!!
Who did change the topic-name?

regards
Peter

 

You are correct. It's a Preview. The reason for the change is that one of our moderators merged 2 threads and the title "DSM 7 Beta" was kept by default by the system. I have renamed the topic for accuracy. Thanks for bringing this to my attention.

Link to post
Share on other sites
  • Polanskiman changed the title to DSM 7 Preview

So i have set up a virtual DS918+ on Proxmox (6.2-11) and tried to update to dsm 7 preview

The update-prozess seem to work but then--> the reboot isn't working.
The maschine is hanging at 100% CPU and is not booting right
So at the moment i restore the backup to 6.2.3U2 ...

regards Peter

Link to post
Share on other sites

I created a topic under developer discussion so that meaningful work could be started on the development of a new loader.

I clearly posted that it didn't work and the errors presented.

 

People didn't understand and turned my thread into off topic discussion which caused the mods to merge it here.

 

The upgrade will install successfully because the system is still DSM 6 until it reboots, at which point it becomes DSM7 and incompatible with the loader.

 

DSM 7 does not work with the current loaders, do yourself a favour and stop trying to install it until a new or updated loader is released.

 

Link to post
Share on other sites

And if this is not yet clear to everyone yet, DSM 7 is not even public. Only those who registered were allowed to download it. To that do note that this is a PREVIEW, not even a BETA.

 

I have not looked at the PAT files myself yet but I am pretty sure the kernel has been upgraded enough so that any current loader can't work with it. In due time hopefully a developper will start working on the mechanics of a new loader.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.