Sign in to follow this  
lolvince

erreur (13) fichier endommagé

Recommended Posts

Bonjour,

 

je possède plusieurs machines qui tourne avec xpenoboot sans problème.

cependant, j'ai un pc récalcitrant.

j’arrive a l'installer en 4493 (donc en DS3612xs x64 => NB_x64_5031_DSM_50-4493_Xpenology_nl.img)

après je fait la MAJ en 4528 (toujours en DS3612xs x64 => NB_x64_5032_DSM_50-4528_Xpenology_nl.img)

je peut faire l'update 2 du 4528 avec le script en passant en SSH.

tout fonctionne parfaitement bien jusque ici.

maintenant voila ce qui ne fonctionne pas :

je ne peut pas passer en 5022 (donc en DS3615xs x64 => XPEnoboot_DS3615xs_5.1-5022.3.img)

=> pendant la procédure d'installation (boot en Install/Upgrade) si je choisi migration ou nouvelle installation le résultat est le même, à 57% j'obtient l'erreur : Le fichier est probablement endommagé (13)

autant dire de suite que le fichier est bon, il à servi pour mes autre install, et il à été téléchargé plusieurs fois afin de vérifier que le fichier soit bon.

sur xpenology.nl et le site officiel de synology => même résultat.

de plus si je tente la même chose donc nouvelle install depuis la 4528 (donc en DS3612xs x64 => NB_x64_5032_DSM_50-4528_Xpenology_nl.img) même résultat !

je ne comprend pas d'ou cela provient, si quelqu'un à une idée je prend volontiers ...

 

Vincent

Share this post


Link to post
Share on other sites

Bon j'ai trouvé une solution,

malheureusement rien de très simple.

j'ai créer une VM sous vbox avec un boot sur XPEnoboot_DS3615xs_5.1-5022.3.iso

j'ai donc validé l'installation avec le fichier DSM_DS3615xs_5022.pat

une fois rebooté (demande des identifiants pour la première connexion), j'ai éteint la VM, puis fait un clone du hdd virtual avec clonezilla (essayé avec acronis ou autre ça n'a pas fonctionné !)

ensuite j'ai redescendu l'image sur mon HDD physique de la machine récalcitrante.

boot sur ma clé USB avec l'image de XPEnoboot_DS3615xs_5.1-5022.3.img

démarrage avec succès sans aucune difficulté ....

j'ai ensuite fait l'installation de l'update 4 (5022), tout est OK

reboot, plus de montage de volume => reboot

DSM 5022 update 4 tourne sans problème maintenant sur ma machine :wink:

 

je précise que j'ai initialisé les volumes qu’après avoir fini l'installation sur ma machine et non pas sur ma VM !

 

en espérant aidé :wink:

 

Vincent

Share this post


Link to post
Share on other sites
Sign in to follow this