Recommended Posts

my hardware : (very) old  : HP xw4400
try to install xpenology with a mbr usb (no uefi available)
select usb first to boot in bios

when i put the usb stick, and switch on power, usb boot is OK
  with "DS3615xs 6.1 Jun's Mod V1.02b (MBR_Genesys).img"
(but "DS3615xs_DSM6.2-23739_MBR.img"  don't boot )

BUT if i try to wake on lan the PC, usb is bypass and boot on the hdd.
this happen only with xpenology stick.
i "wol" a win10xpe, win10 live and debian live usb and all of them boot on usb

-i also try to edit the grub.cfg to match the vid/pid and mac adrdress with the hardware but no change
-i try to make the usb with rufus and rmprep : no change

Any help would be appreciate ?

Link to post
Share on other sites

i fully install "DSM617_DS3615xs_15284.pat"

configure wol in dsm,

verify with (ssh connect)

# ethtool eth0 | grep Wake-on

Supports Wake-on: g

Wake-on: g

 

but same thing happened :

boot from power button is ok and wol stop booting from usb (and  wait for hdd ) :  blinking cursor in screen

(in previous test, i haven't disconnect my windows  hdd so it boots after bypassing usb)

Edited by michelb2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.