ttan98

Cannot access Server using Syn. Drive Client pkg

Recommended Posts

Hi,

I was about to install and make to work Xpenology on my old PC running the latest version 6.2.3 and running smoothly.

I could not use quickconnect for obviously reason, I tried to learn how to solve this problem with no success..

 

I installed the above software   & tried to connect to Xpe. Server , it gave me an error message:

Connection failed.

I never get pass connection to the Xpe sever.

(BTW I have an genuine Synology server and it works)

 

I am sure some of you face this problem before, is there a way to go about solving this problem.

Please direct me the link that will help me fix this problem.

Thanks.

Share this post


Link to post
Share on other sites

So if I read correct you try to use Synology Drive on a client system and it can’t connect to your Xpenology? Do you connect from inside your local network or by some VPN system? Running QuickConnect on a Xpenology requires a valid combo of MAC & serial and shouldn’t be used (as stated in the FAQ). But it is possible to access your box from the outside either by DynDNS in combination with NAT or with VPN.

Share this post


Link to post
Share on other sites
7 hours ago, jensmander said:

So if I read correct you try to use Synology Drive on a client system and it can’t connect to your Xpenology? Do you connect from inside your local network or by some VPN system? Running QuickConnect on a Xpenology requires a valid combo of MAC & serial and shouldn’t be used (as stated in the FAQ). But it is possible to access your box from the outside either by DynDNS in combination with NAT or with VPN.

I didn't explain that well. I am running INTERNALLY via my LAN not trying to connect via the Internet. Within my LAN I connect a Genuine Syn Nas 212plus and Xpenology NAS emulating 918plus. From a remote windows 10 desktop I try to connect to Syn. NAS no problem here just by using the NAS address, eg 192.168.8.111. I tried with Xpe NAS I get No Connection, basically can't est. connection.(BTW I was able to sign into the Xpe NAS using the same address.  What could be the problem?
BTW I understand networking addressing but really not an expert or even proficient at it.

Share this post


Link to post
Share on other sites

Any possible solution anyone? Otherwise,  I have to use external s/w pkg like Good Synch OR Free synch s/w. Thanks.

Share this post


Link to post
Share on other sites

Did you use an account with admin privileges? Using Synology Drive for NAS to NAS transfers requires admin account rights. Also check if the user has the appropriate rights on the source NAS to use Drive.

Share this post


Link to post
Share on other sites
17 hours ago, jensmander said:

Did you use an account with admin privileges? Using Synology Drive for NAS to NAS transfers requires admin account rights. Also check if the user has the appropriate rights on the source NAS to use Drive.

I am afraid no success. I can log into the Xpe. server no problem.  Any other suggestions?

Share this post


Link to post
Share on other sites

I installed 2 versions of Xpenology on 2 different hardware systems(one with i5 and the other AMD), one older and the above version(latest one I think), this one I can update to the latest Synology firmware no problem here, whereas the older Xpe. version I was locked in the older Synology firmware when I upgraded the system firmware it HUNG and I could not reboot and basically I had to reinstall made this worse I could not work with the latest Xpe. firmware. Very complicated.

 

So you cannot understand why my system could not work.

 

BTW my  Synology NAS and XPE NAS, both have the latest Synology firmware. Thanks for your help even though you could not solve my problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.