Cannot find nas on the network help


Recommended Posts

Hey everyone,

 

First a little background, I've had a build running DSM 5.0 for years working great however the primary use of it Plex no longer can be upgraded so I've ventured down the path to upgrade. I'm attempting to do a fresh install on this same hardware. I am trying to install DSM 6.2.3 for a 3615xs (or 3617xs) using jun 1.03b.

 

Motherboard: Gigabyte GA-H97N-WIFI Mini ITX

CPU: Intel Core i3-4150

 

I've down a lot of searching and taken a lot of steps but at this time I get to the "Screen will stop updating shortly" and then I can't find the server from there using either the find.synology or the synology assistant or going straight to the address that is assigned to the mac address of the nic.

 

Alright so steps I've done:

  1. After a full back up, I booted to an ubuntu livecd and ran dd on all drives to wipe them out. Check fdisk when done and all data appears to be wiped.
  2. Followed the tutoral steps for a 3615xs (also tried 3617xs). Triple checked the pid and vid which are good.SN generated and Mac address into the grub file.
  3. Wrote to the updates to the usb drive and transferred it into the build and get stuck at the "Screen will stop updating shortly". Cannot find the nas on either the find.synology or assistant software. I should mention here this where I followed instructions about 3 more times for 3615 and another 2 times trying 3617.
  4. At this point I did a little more researching so I decided to download IG-88s extra drivers to see if that was the problem. I found the jun 1.03b and DSM 6.2.3 for 3615xs/3617xs extra.lzma. I dropped those into the 2nd partition overwriting the extra.lmza that was already there. I tried to start it up with this same problem.
  5. At this point I did even more reading, and found the part in the IG-88s 6.2.2 post where it states to download the pat file and extract the zimage and rd.gz files and drop those into the 2nd partition. I started it after this and same problem.

 

So I'm sort of at loss, I tried doing my best to check manual drivers but it looks like intel nic drivers are in there as well as the qualcom drivers. Any help would be appreciated. Thanks. 

Link to post
Share on other sites

Two likely scenarios.

 

1) Did you change the BIOS boot mode to Legacy/CSM?  This is a very early UEFI BIOS on the motherboard.  Legacy/CSM is required for 1.03b

2) Your Intel NIC should work fine with the drivers present in 6.2.3 and 1.03b.  You should not require an extra.lzma update.  But I would disable the Wifi in your BIOS and see if that helps.

 

If you can't get it to work, try 1.02b and DS3615xs 6.1.7 as a fallback option.

 

https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

Link to post
Share on other sites

Thanks fly, I tried for a couple more hours playing bios settings to see if I could get the 1.03b loader to work to no avail. As soon as I flashed the usb to 1.02b everything worked right away and fine. I'm going to chalk this up to some old hardware and when support for things I use runs out this time I guess it will be time for a new build.

 

thanks again!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.