• 0
Stargate

Settings in Video Station not saved

Question

HI. I am giving Video Station a try. It does work. It indexes videos and the work ok. But I access the setting to change some parameters (activate transcoding and include TMDB API) and I can not save the setting. I press OK and I have no response. When I change to another tap (library, privileges, DTv, etc) I see a pop up warning me that if I abandon that page (tab) the changes won't be saved. Then, the changes are not saved.

 

What am I missing?

 

My build is an Asrock Q1900-itx with a 2Tb REd WD Hdd. Everything else seems to work fine.

 

Can anyone help me, please?

 

Thanks.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Did you try another browser? Sometimes this problem arises with add-ons which block certain scripts in the background.

Share this post


Link to post
Share on other sites
  • 0

I normally use firefox with ublock on ubuntu 20.04 lts. I tried turn off ublock and using other browsers such as chrome and chromium on ubuntu, and on my phone I tried samsung's browser. No success. I don't think it is related to the browser.

 

Share this post


Link to post
Share on other sites
  • 0

I also have another problem with VIdeo Station, which seems to be messy when indexing files whihc disappear 

 

Share this post


Link to post
Share on other sites
  • 0

The Video Station version I am having problems with is 2.4.9-1626. I guess it's the most recent one.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.