Recommended Posts

I need help!!!  I don't even know where to begin.

 

Lenovo M91 Intel I5

3615xs

103b loader

 

(This system has been running flawlessly for YEARS)

 

After reading that most were successful I tried to upgrade my setup to the latest 25426 from 24922.  At the reboot everything went to hell.  Apparently my USB stick that I had been using for a while decided to commit suicide during this upgrade process.  I made a new USB boot stick (proper Vid, Pid, S/N and Mac) and I can get it to boot and I can find it in the find.synology.com and with synology assistant no problem. I have tried migration and reinstall and NOTHING works.  When I go to migrate it will advance to 56% then errors out with either 'file corrupt' or network error.  Same holds true with trying a new install.  I have tried every combination I can think of of extra.lzma.  I even went out and bought an Intel network card and tried it completely stock.  At this point I realize my installation is hosed and I need to reinstall from scratch but I can't even get it to do that.

 

Can someone gently point me to a starting point.  Seriously I would be happy to just wipe the drives and start over if I had to.  Fortunately my data is backed up.

Link to post
Share on other sites

I have found my problem and it was a foolish mistake on my part.  As I stated my USB boot drive crashed which I now believe led to this problem.  When I created my new Boot drive and adjusted to PID and the VID in the Grub.cfg I entered the appropriate PID and VID but forgot to enter 0x prefix.  In other words I entered the PID as 1234 whe it should have been entered as 0x1234.

 

Problem solved.  currently updated and running DSM 6.2.3.25426 Release 2 smoothly

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.