Recommended Posts

I have xpenology successfully running, but when I restart the machine it does not boot from the USB. I have selected it as the first boot device, but will only boot from the usb if I select it from the boot order. 

Link to post
Share on other sites

It‘s a BIOS related setting. Since there are numerous models (and my crystal ball is currently doing a firmware upgrade) we can‘t help without further informations.

 

You can search for these options:

 

- Boot USB devices first

- Primary boot device

- Automatic boot sequence 

 

Some boards handle USB sticks as „USB-HDD“. So another approach would be to set the stick as the primary device in an option similar to „HDD boot order“.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.