tcx666

Terramaster F5-221 NAS boots from one drive, but not others (6.2.2)

Recommended Posts

Posted (edited)

Okay so I've tried and tried and googled, searched this forum and haven't seemed to have found anyone else with my problem...

 

I've been able to install Roche85's modded synoboot.img (jun's 1.04b), with DSM DS918+ 24922 per below forum post.... and out of 4 drives, it only *boots* on one, but recognises all 4, and I'm at a loss to understand why.

The drive it successfully boots from is a Western Digital - WD3200BUDT (320 GB)

The other 3 drives are:

  • Western Digital Caviar Black WD1001FALS (1TB)
  • Seagate Barracuda ST1000DM003 (1TB)
  • Seagate ST1000LM024 (1TB)

 

Now it doesn't matter if:

  1. All drives are in when I install DSM
  2. I install DSM directly to any of the drives individually (e.g. boot with no drives in -> force install), in any of the 5 bays
  3. Only the 320GB has DSM installed, and then I create volumes/storage pools after the fact

 

You might think "yeah cool, you got it working, what's your problem?"... well the 320GB is degraded so I'd really not like to leave my eggs in that basket...any thoughts on what the cause might be, and how to perhaps fix this issue?

 

Hardware I have is TerraMaster F5-221 NAS (Intel Celeron J3455, 2GB DDR3 1600 RAM, RTL8153 Gigabit Ethernet Adapter - Realtek Semiconductor Corp.). I received it first 5 days ago, and have been trying to resolve this ever since.

Edited by tcx666
added RAM as hardware details

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.