• 0

Пропадает из сети


Question

Помогите разобраться, всю голову уже сломал. Железо Asrock fm2a88x pro3+, проц AMD 4 ядра, 2 плашки по 4 гб DDR3, 4 Харда по 1Тб в RAID5 один хард 3Тб, сетевуха Intel 2 порта по 1000. Сейчас стоит DSM 6.2.3-25426 DS3615xs загрузчик Juns 3bшный. С разными интервалами бывает 2 часа а бывает 13 дней пропадает из сети из роутера не пингуется ни один адрес из трех. Пробовал разные сборки разные загрузчики ничего не меняется одна и та же байда. После ребута кнопкой все снова ок. Как найти проблему куда копать не пойму. Лопачу форум ничего не могу найти. Очень нудна работа 24/7 для видеонаблюдения, еще стоит PLEX  и собственно все. После ребута кнопкой на корпусе при загрузке пишет было неправильное выключение, т.е. делаю вывод что не завис а тупо отваливается сеть, до этого была только встроенная поставил дополнительно на интеле ничего не изменилось. Диспетчер журналов ошибок никаких не фиксирует. Где то может еще какие логи есть я не знаю, в линуксе не сильно шарю. Если кто может помочь разобраться буду очень признателен.

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
16 часов назад, comazone сказал:

пропадает из сети из роутера

Пока сложно однозначно сказать что да как, но от себя присоветовал бы прогнать настройки утилитой EZ-Internet. Мне помогло.

https://www.synology.com/ru-ru/knowledgebase/DSM/tutorial/Network/How_to_make_Synology_NAS_accessible_over_the_Internet#t3

16 часов назад, comazone сказал:

После ребута кнопкой на корпусе при загрузке пишет было неправильное выключение

Поставьте POWERBUTTON для корректного выключения кнопкой

 

Edited by i926
Link to post
Share on other sites
  • 0

Пока нет отвала всё отлично работает и удалённый доступ к DSM и доступ к Surveillance station. Ez не может ничего настроить так как видит что у меея 2 роутера, выдаёт ошибку. У меня проблема что из локалки пропадает сам NAS и не пойму почему и от чего.

Link to post
Share on other sites
  • 0
11 минуту назад, comazone сказал:

так как видит что у меея 2 роутера, выдаёт ошибку

О как..... Ну тут ничего не подскажу....

Link to post
Share on other sites
  • 0

DHCP только на одном роутере включено? а то если они вдвоем начнут раздавать, все и посыпется. С временем аренды адресов еще можно поиграться, только один роутер в сети оставить, потом заменить, исключая. Много вариантов, короче.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.