metalshot

DSM auf HP Proliant N54L - Festplatten einbinden

Recommended Posts

Hallo

Ich nutze den HP Proliant N54L, weil ich sehr viele gute Ressionen in der Zusammenarbeit mit dem DSM gelesen habe. Entsprechend bin ich den vielen Anleitungen auch gefolgt und habe nun das BIOS gemoddet (HotSwap aktiviert, den internen Sata auf SATAII eingestellt, ..), sowie in der Config die Adressen des internen Sata und des eSATA an den N54L angepasst.

 

Soweit so gut. Das System läuft super seit etlichen Monaten, Speed ist genial, der Server ist ausreichend Leise (steht in Flur), etcc PP- alles dufte eben.

 

Nur wollte ich nun den Speicher erweitern. derzeit sind als Resteverwertung 4x1TB drin. 2x1TB hätte ich noch rumzuliegen. Eine davon wollte ich nun an den internen SATA (den Laufwerks-Sata) einbinden.

Die Platte wird auch erkannt, HotSwap kein Problem. Jedoch erkennt mein DSM 5.0-4493 die Platte als "SATAShare1". Ich habe zwar zurgiff auf Daten auf der Festplatte, sie erscheint jedoch nicht im Speichermanager, beispielsweise unter "HDD/SSD". Entsprechend kann ich sie nicht zu meinem Array hinzufügen.

 

Hier wird es sicherlich ja N54L Experten geben, die mir bestimmt weiter helfen können =) Wie bekomme ich diese Platte noch in mein Array hinein, um entsprechend 5x1TB zu haben? Noch habe ich kein eSATA<>Sata Kabel, dass ich nicht testen kann, wie sich der eSATA verhält- geplant ist es aber auch, um im Zweifel ein 6HDD-System zu haben.

 

 

Dankesehr

Share this post


Link to post
Share on other sites

Habe es selbst nicht probiert, aber hast Du wirklich "alle" Einstelungen im BIOS MOD geändert?

 

MAIN => Chipset Menu => Southbridge Configuration => SB SATA Configuration =>

folgendes einstellen:

OnChip SATA Channel [Enabled]

OnChip IDE Type [iDE or Legacy IDE]

SATA IDE Combined Mode [Disabled] — setzt Ports 4 & 5 in AHCI Mode

SATA EPS on all PORT [Enabled] — setzt alle Ports als externe SATA Ports (Das ist die

HotSwap Funktion)

SATA Power on all PORT [Enabled]

Share this post


Link to post
Share on other sites

Hallo

Sorry hat etwas länger gedauert, konnte erst heute neustarten.

 

Einstellungen sind genau so getroffen.

OnChip IDE Type steht dabei auf IDE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now