Sign in to follow this  
codemil

N54L 핵펌 이후 바이오스 풀리는 문제..

Recommended Posts

저만 그런지 궁금해서 질문 드립니다.

제 경우에는 핵펌을 3개 정도 다운 받아서 각각 N54L에 셋팅 해 봤습니다...셋팅 후에 전부 전원을 완전히 차단 했다가 다시 키면, 바이오스가 초기화 되는 증상이 있네요..

 

혹시 배터리 문제인가 해서 메인보드 배터리도 교체해 봤는데, 역시나 같은 증상입니다..

어쩔수 없이 전원을 완전히 끄지 않고 대기 상태로 두고 써야 하는 불편함이 있습니다..

 

저는 5.25인치 슬롯에 하드랙을 설치하여 그곳에 하드를 삽입후 DSM을 설치하기 위해 achi모드를 바이오스에서 셋팅해서 만일 바이오스가 풀리면 부팅 자체가 안됩니다..

 

혹시 핵펌 이후 바이오스셋팅 풀리는 문제가 저만의 문제일까요?

 

한 가지 덭붙여서 질문 드리면, 혹시 DSM4.2 버전 설치 후 DSM이 제대로 설치 안되었다는 메세지가 수시로 뜨는 문제를 겪으시는지요? 저는 그것 때문에 어쩔수 없이 DSM4.1을 쓰고 있거든요...

Share this post


Link to post
Share on other sites

자문자답이 되겠네요..ㅎ;

 

내부 메인보드 온칩에 붙어 있는 usb포트가 원인인듯 합니다..내부 usb포트에 부팅 usb드라이버를 장착하고 부팅하면, 바이오스가 초기화 되는 현상이 나타나네요..

 

저만 그런건지 모르겠지만, 어쨌든 원흉은 내부 usb포트 때문인 것이 거의 확실한 듯 합니다..

 

저와같은 증상이 있으신 분은 참고 하세요..

 

다만, 아직도 DSM4.2를 깔면 수시로 DSM이 제대로 안깔려서 정상적인 시작을 할 수 없다는 메세지 뜨는 문제는 찾고 있지 못하고 있습니다...이미지 파일은 나이트호크님 파일을 쓰고 있습니다...

Share this post


Link to post
Share on other sites

같은 증상이네요, 혹시 메인보드가 폭스콘MX계열 775보드인가요? 저는 매번 그러진 않고 가끔 풀립니다. 물론 껏다켰다 자주하면 종종이지만요.

 

메인보드 불량인줄 알고 베터리갈아보고 펌웨어 다시 밀어넣기도 해봤는데 증상완화는 분명 됬지만 계속 그러네요.

 

현제는 껏다 키는건 괜찮은데 스케쥴전원을 사용해서 껏다키니 또 초기화가 되었네요.

 

일단 켜진상태에서 바이오스 다시 잡아주고 재부팅하여 USB부팅하고 켜지면 그상태로는 일단 OK입니다.

 

끄는게 두려울 뿐이지요.ㅋ

 

전 이문제가 메인보드 불량으로 보고 일단 저렴한 새 메인보드 주문했는데 함 교체해 봐야 정확히 원인을 알듯 하네요.

Share this post


Link to post
Share on other sites

혹시 메인보드 교체후에 어떻게 되었는지 사용기 올려주시기를 부탁드리겠습니다..저도 메인보드 문제인지, 핵펌 문제인지 도무지 감이 안와요...일체형 보드이다 보니 교체도 불가능합니다...

 

 

사실 바이오스가 전부 초기화 되는 것은 아닌 것 같습니다...바이오스 날짜 수정하는 부분은 현재 날짜로 수정 후에도 그대로 유지되는 것 보면, 완전 초기화 되는 것이 아니라 하드웨어적인 부분 설정만 초기화 되는 것으로 보입니다..

Share this post


Link to post
Share on other sites

해결방법을 찾은 듯 하여 글 남김니다...

 

우선 바이오스 풀리는 문제는 핵펌 문제로 확인 되었습니다..원본 바이오스로 업데이트 한 후에는 문제가 발생하지 않더군요..

 

어차피 achi모드와 hot plug 기능을 써야하기 때문에 핵펌을 해야 하는데, 이럴 경우 바이오스 셋팅 초기화 되는 문제는 바이오스 셋팅 진입시에 password를 걸어두시면 됩니다..

 

즉, cmos에 바이오스 셋팅변경을 위해 진입을 하기 위해서 password를 걸어둘수 있는 기능이 있는데, password를 걸어두니까, 셋팅값이 풀리지 않네요...

 

추측컨데,

 

강제 설정된 값을 디폴트값으로 기기가 자동변경을 하는듯 한데, 이를 막기위해 바이오스진입시에... 암호를 걸어두면, 자동진입이 안되서 풀리지 않는 것 같습니다...

 

어쨌든 방법을 찾아서 이곳에 글 남김니다...저와 같은 증상이 있으신 분들은 참고하세요..

 

이제 바이오스가 풀리지 않으니까 자신있게, Driver5 에다가 dsm을 설치해도 될 듯 합니다...ㅎ

Share this post


Link to post
Share on other sites

그러지 않아도 방금 메인보드 교체하고 해 보았는데 똑같이 바이오스 초기화 되는 현상이 생기더군요.

 

다만 이번 보드(기가바이트)는 초기화된 바이오스로 부팅후 부팅실패시 전번 부팅성공한 디스크로 다시 부팅하는 기능이 기본으로 되어 있어서 컴터가 다시 부팅하면서 작동은 제대로 하더군요.

 

그래도 이미 바이오스는 초기화된 상태로 부팅되는 거였고요.

 

일단 메인보드 불량은 아닌거로 확인되었네요.

 

그리고 전 바이오스 패스워드 걸어도 다시 풀립니다. 이런 아이러니한 경우가...

 

다시 패스워드 마스터로 거니 풀리지는 않는데 날짜는 리셋되고 부팅이 한번은 실패하네요.,그래도 버이오스를 좀 건들긴 하나봅니다.

 

참고로 전 일반 M-ATX보드로 조립한 컴에 작업했고요, SD카드로 쓰기방지 걸고 부팅합니다.

 

좋은 정보 감사합니다^^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this