atomi23

Supported Hardware

Recommended Posts

importent that List is from the Old Version , now it is a New Version online Check her viewtopic.php?f=2&t=41

if you have non working Hardware . Please Post there if you have non working Hardware

 

 

I hope it helps some new testers :wink: If you have some more let it me know :wink: :

 

NIC Adaptors that works

 

-Intel 1000 PRo serie

-Intel® Gigabit-Ethernet-Controller 82567LM

 

-Realtek® 8111E

-Realtek RTL8111DL

 

 

 

 

 

NIC Adaptors that unable to work

 

- D-Link DFE-570TX

- SMC 21041-PB

- Broadcom™ Dual 5721J

- Broadcom NetXtreme™ Gigabit adapter

- Broadcom BCM57781

 

 

 

 

 

CHIPSET´S thats works SATA /USB

 

-ICH9

-NM10 , (looks that shutdown/reboot didn´t work correctly)

-Intel® Z68 Express Chipsatz

-AMD® FCH A50 (Hudson M1)

-Intel® H67(B3)

-INTEL Z77

-Intel® Q45 Express Chipset

 

 

 

 

 

 

Chipset´s that unable to work

 

-Intel® 945GC /ICH7

 

More will be coming

Edited by Guest

Share this post


Link to post
Share on other sites

Don't work On Asus P8Z77-M Pro

 

Ok on Asrock H55M and H55M-Pro for ethernet access

 

Next tests :

Asrock H77-ITX

Asus P8H67-I

MSI H67A-E35

Asus P5QPL-AM

Share this post


Link to post
Share on other sites

what didn´t work ? lan / sata / usb ?

 

becouse the z77 chip should be working i think it was the lan nic Realtek® 8111F ?

 

Asrock H77-ITX should be working

Asus P8H67-I should be working

MSI H67A-E35 should be working

 

 

Asus P5QPL-AM i think will maybe only working lan but nothing else

Share this post


Link to post
Share on other sites
I hope it helps some new testers :wink: If you have some more let it me know :wink: :

Chipset´s that didn´t work

 

-Intel® 945GC /ICH7

 

 

ICH7 belong to ATA_PIIX group, so unable work, for let it working, need to recompiler the kernel.

Share this post


Link to post
Share on other sites

test on Asus P8H61-M LX3 PLUS R2.0

 

NIC: work fine, but can't enter control panel > network settings.

USB external drive: doesn't work.

HD hibernation: doesn't work.

Shutdown: ok.

 

Intel dual GbE ET adapter: work great and also work on 802.3ad port trunking.

Share this post


Link to post
Share on other sites

My msi mainbord have an old ich7 and intel-g41 chipsat.

On this board working the modified xpenology from jjh.

Share this post


Link to post
Share on other sites

On my H55M motherboard, Lan Ok but i have never SATA Detection.

SATA mode is on AHCI Mode.

 

what is the good SATA mode.

Share this post


Link to post
Share on other sites

Two notebook

ACER AO522 NIC:Atheros

Lenovo U350 NIC:Broadcom

Both can't detect by Synology Assistant!!!

Share this post


Link to post
Share on other sites
ASUS P8H77-I

realtek 8111F

 

test piz !!!

 

 

Hello, do you have results about testing the P8H77-please, because this motherboard looks interesting with six sata connector.

Thx a lot :razz:

Share this post


Link to post
Share on other sites

Helo !

I have 2 DSM running on MotherBoards MiniITX Asus P8H77-I and-Asrock FM2A85X-ITX with 2G memory and the cheapest CPU.

DS3612xs - 4.2b3202 Repack run very very well.

I do not have UPS ...

WOL does not work, but the power scheduler and HDD standby works.

I have 6 WD Green 2T in RAID5 mode, and i have R/W ~ 100M/s. Exellent !!

The USB3 works, and I added 2xeSATA Marvell chipset on PCIE.

That happiness.

Best regards

:lol:

MsX

Share this post


Link to post
Share on other sites
Helo !

I have 2 DSM running on MotherBoards MiniITX Asus P8H77-I and-Asrock FM2A85X-ITX with 2G memory and the cheapest CPU.

DS3612xs - 4.2b3202 Repack run very very well...

MsX

How do you make it work for "Asus P8H77-I", I have this error:

Erreur.jpg.f97e435a5ec8f62244a30469b227e02a.jpg

Share this post


Link to post
Share on other sites
Helo !

I have 2 DSM running on MotherBoards MiniITX Asus P8H77-I and-Asrock FM2A85X-ITX with 2G memory and the cheapest CPU.

DS3612xs - 4.2b3202 Repack run very very well...

MsX

How do you make it work for "Asus P8H77-I", I have this error:

 

I saw a similar error when I accidentally mixed the boot image with a different release pat file.

Share this post


Link to post
Share on other sites
How do you make it work for "Asus P8H77-I", I have this error:

I saw a similar error when I accidentally mixed the boot image with a different release pat file.

 

Thank you, but I have not used a single image.

Share this post


Link to post
Share on other sites

Hello,

 

I just found my problem, I had two hard drives HS.

 

Now everything works.

 

Thank you all for your help.

 

MicroFire

Share this post


Link to post
Share on other sites

Hi

I wonder if it possible to install virtualbox and xpenology on à Asus e35 motherboard? Spec below

 

Integrated AMD Dual-Core Processor E-350 with AMD Radeon™ HD 6310 Graphics

Protect3.0 - EPU, Anti-Surge, Low EMI

DX 11 Support - More detailed and realistic terrain

USB 3.0 - 10x faster than USB2.0

Native SATA 6Gb/s - Native Ports, Native Speed and Accessibility

UEFI BIOS(EZ Mode) - Flexible & Easy BIOS Interface

AI Suite II - One-stop Access to Innovative ASUS Features

Share this post


Link to post
Share on other sites