Recommended Posts

Dear Members,

 

I had DS916+ with 4 disks in SHR (30TBs) and have been trying to migrate to a customized server with a Huanzhi X99 D8 and E5 2630lV3 with 32GBs of DDR4 RAM.

Therefore, I followed the step for "DS3617xs 6.1 Jun's Mod V1.02b.img" and prepared a USB 2.0 flash drive.
I inserted it to the workstation and the first boot was fine. I could ping the New DS and find it on Synology Assistant after 60 seconds. I went to 192.168.1.2 (I binded the IP and MAC Address with the DHCP server) and could see the web page which indicated me to migrate, which I did. Then, I manually installed the .pat file for DS3617xs which made it reboot through the web page.
When it rebooted, nothing happened for at least 10 minutes. I tried ping -t and checking synology assitant. Nothing...


Thus, I tried to force the reboot many times and waited for 10 minutes every time before pinging. Nothing worked.


Hence, I recreated the USB drive with the img and redid the steps. This time, the web page indicated me "Try to recover" or something like this, which I did. It then rebooted the machine and it has been an hour since then and nothing has happened yet. I cannot ping, see anything in Synology Assistant, and access any web page. It is stuck on "Intro: This mod is brought to you by Jun... Happy hacking... Screen will stop updating shortly, please open http://find.synology.com/ to continue."

 

I just do not know what to do next. May you please help me? 


It is very important for me not to lose any data despite having a cold backup.

 

Thank you!

Share this post


Link to post
Share on other sites

PS: It is a baremetal installation with the latest DSM version (DSM_DS3617xs_25426.pat). I have been letting the "restoring process" for hours now and no news. Nmap does not show any host now. The two LAN port (RTL8125 and Intel XXXX) do not work. I mean they do not allow me to get any web page to do anything. The DHCP server does not show any new lease. Should I force the reboot and risk damaging my disks again?

Please help me :(

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, jensmander said:

Did you try the 1.03b for the 3617?

Thank you for your help.

I have used the XPEnology Tool to download the 1.03b and have made the USB again. I then had access to the webpage and could again click on "recovery", but it seems like the problem is still occurring after it restarted for recovery. I cannot ping the machine and cannot find anything on Synology Assistant. It has been already 20 minutes now.

Do you have any idea?

Thank you!

Edited by Skalyx

Share this post


Link to post
Share on other sites

Try to put the extra.lzma on the second partition of your stick (replace the existing one). If the NICs don’t indicate anything it looks like a driver problem.

Share this post


Link to post
Share on other sites
38 minutes ago, jensmander said:

Try to put the extra.lzma on the second partition of your stick (replace the existing one). If the NICs don’t indicate anything it looks like a driver problem.

It does not work. I replaced it with two different extra.lzma (extra3617_v4.8.zip and extra3617_v0.5_test.zip). Unfortunately, it does not work. I cannot detect it in any way. However, I can detect it with the original exra.lzma when I create a new USB.

Do you have any idea?

Btw, is it bad to force the reboot with all the drives connected? There are a lot of data there in SHR from my old Synology and I hope nothing will happen. Please help me. Thanks,

Share this post


Link to post
Share on other sites

I just succeeded by testing the third extra.lzma (extra3617_v0.11.2_test.zip) and waiting 2 hours. Thank you!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.