Schmill

N54L Juns 1.02b loader and DSM 6.1.7 stopped working

Recommended Posts

Posted (edited)

Hi, I am looking for some pointers for diagnostics please.

 

Microserver was running DSM 5.1 so updated to 5.2-5967 and all was well.

From there followed the tutorial to update to 6.1.4, then 6.1.7, and finally 6.1.7 update 3.

 

Again all was well, tried some reboots everything worked.

 

About 2 hrs later the DSM disappeared from the network, no web ui, no ssh.

Finally pulled the power and restarted it, still doesn't appear nor does find.synology.com see it (not that I thought it would).

 

So where do I go from here?

I note that Juns loader has 3 options at startup, the default first one, reinstall as a second option, and the third is a VMWare/ESXI  option.

If I opt for the 2nd does that put the system back into the "migration" state and allow me to re-install 6.1.7 from .pat ?

How about volume1, is data retained (I don't want to lose it).

 

With the previous loaders I might have logged in on the local terminal to see what is happening, but with Juns all I see is "booting kernel" (the same as I see when it is all working)

 

I'm scratching my head at the moment as everything seemed fine, then its just fallen completely on it ar$e...

 

Thanks!

 

Edited by Schmill

Share this post


Link to post
Share on other sites

Hi Schmill,

Did you resolve?

The first thing to do would be to pull all the drives, reboot and see if you can find it on the network.

Share this post


Link to post
Share on other sites

One thing worth checking that I stumbled upon was that C1E needed to be disabled in the BIOS.

 

Obviously this had been done, otherwise it wouldn't have been working in the first place - but, what I hadn't realised was my C2032 motherboard BIOS backup battery was flat so if the N54L lost power even for a small period the C1E setting in the BIOS automatically flipped back to it's default setting which is ON!

 

Result - no visibility to find the booted machine on the network - although it would appear to be working......

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.