Can't find xpenology nas over network. NIC driver problem?


Recommended Posts

Hi I'm MrColo and I'm a completely noob in this world of xpenology. I'd like to install it on an old Packard Bell wp61r2 (NIC Intel 82567V-2) but I've got some issues. So, I'm following this guide

I used Jun’s Loader v1.03b DS3615xs but I can't find nas over local network. I tried also custom drivers, but no result.

Any advice?

 

thank you

 

Link to post
Share on other sites
2 hours ago, flyride said:

Use DSM version 6.2.3 when using 1.03b loader. 

just for testing you can try loader 1.02 (dsm 6.1) this loader works for uefi and csm, if the nework driver works with this its most likely a uefi/csm problem with 1.03b

Link to post
Share on other sites

Yes, is a 1.03b loader problem. I tried Jun’s loader v1.02b DS3615xs with 6.1.7 DSM_DS3615xs_15284.pat and it works! I don't know why. Is there a way to use 1.03b loader instead of 1.02b? Thanks for help.

Link to post
Share on other sites

Again, there is nothing wrong with 6.1.7 as you will have no additional features with a newer version/loader unless you switch platforms.  But if you want to try, see post #3 in this thread and review the link there.

Link to post
Share on other sites
Posted (edited)

Thank you!

5 minutes ago, flyride said:

Again, there is nothing wrong with 6.1.7 as you will have no additional features with a newer version/loader unless you switch platforms.  But if you want to try, see post #3 in this thread and review the link there.

I think I'll use 6.1.7

Edited by MrColo
Link to post
Share on other sites
On 8/12/2020 at 12:31 AM, MrColo said:

I think I'll use 6.1.7

there was someone lately writing about using easy2boot to help overcome uefi legacy boot problems but it was not conclusive as he started with uefi problems and later in the post he writes about switching to legacy in bios, maybe he just missed the point of using the legacy boot representation of his usb containing jun's loader, usually on hp you see uefi and legacy boot devices separately if enabled to boot from legacy (and having switched off secure boot)

i have not tried anything with this, at least cant hurt to test, just keep your 1.02b stick and after testing it it boots that way to find it in network you just switch off and put back your 1.02b

 

https://xpenology.com/forum/topic/12952-dsm-62-loader/?do=findComment&comment=157872

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.