Recommended Posts

Hi. I have an asrock q1900 itx. I successfully installed xpenology, but I can't figure out the Wake on Lan nor the Wake on Wan.

 

In the Bios I have enable it it and also enable it  and something about pcie (can't remember the exact name) in the asci section.

 

Any ideas?

 

Please, help.

 

I am on DSM 6.1.7 with junys loader 1.02b.

 

THanks.-

Link to post
Share on other sites

Hi. I changed to the 6.2.1 versión and Wake on Lan PARTIALLY WORKS. I mean. If I use an android app such a Wake on Lan I can wake it, but it doesn't wake up by using DS Get or my TV through DLNA. What am I missing?

 

 

Thanks.

Link to post
Share on other sites

I don't know if it is possible to wake the Xpenology by using DS Get from a phone or from a TV via DLNA? Is it? If not, I would like to be able to at least hibernate the system. I set the hdd to hibernate after 10 minutes, but they don't hibernate, and the logs confirm that there is no hibernation in the hdd.

 

So, how could I hibernate the whole system or at least the hdd?

 

Might there be any processes keeping it awake. THe only packages I have installed are Download Station and DLNA server.

 

Help, please.

 

THanks.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.