Jump to content
XPEnology Community

All pckages gone afer update


ikkeenjij36
 Share

Recommended Posts

Hi after succesfully upgrading to dsm5.1 and update2 all my data still availble but all my packages and settings are gone and migrated by tutorial so i thought all was good but no such luck.

forgot to make a back up of my settings.

Do i have to start from scraatch with apps packages and settings?

Link to comment
Share on other sites

I'm afraid so.

My upgrades - have done 5 until now - all went fine, and all my packages were fine. But then i don't have that many. Photostation, Audiostation, VPN, Webalizer and a few more that I don't remember.

From which version did you upgrade? I've only upgraded from v5.0 b4528U2.

Link to comment
Share on other sites

I thought i lost all my package /apps too but afterwards (a few hrs) it all came back..

 

 

 

 

Im a newbie at this so i figure i did something wrong after d/l the 5.1 update 2.. I finally re read the post on how the volume will unmount and mount after a reboot... I did a reboot a few times and after an hour i gave up and decided to start over..

 

I logged in and was going to shut down but notice i had all my package / app. I assume that's what ur missing?

Link to comment
Share on other sites

I take back my statement, i did have to reinstall the package :idea:

 

 

I thought i lost all my package /apps too but afterwards (a few hrs) it all came back..

 

 

 

 

Im a newbie at this so i figure i did something wrong after d/l the 5.1 update 2.. I finally re read the post on how the volume will unmount and mount after a reboot... I did a reboot a few times and after an hour i gave up and decided to start over..

 

I logged in and was going to shut down but notice i had all my package / app. I assume that's what ur missing?

Link to comment
Share on other sites

 Share

×
×
  • Create New...