Egnos

Ricerca NAS fallita in rete locale

Recommended Posts

Buongiorno a tutti,

sto cercando di trasformare un PC fisso in NAS sfruttando XPEnology.

Dopo aver creato la USB Pen per il boot mi trovo nella con la classica schermata in cui si viene informati di cercare il NAS in rete utilizzando il link http://find.synology.com.

Il problema e che non trovo nulla!!

 

Ho creato una rete locale utilizzando un router che però non è connesso alla rete internet, potrebbe essere questo il problema? E' necessaria una connessione internet o basta mettere i PC in rete?

 

Questi sono i file scaricati:

boot: ds3615_6.2

DSM: DSM_DS3615xs_25426.pat

 

Grazie a tutti.

Saluti.

Share this post


Link to post
Share on other sites

riesci ad installare il file .pat o non te lo trova proprio appena avviato il boot da usb?

Share this post


Link to post
Share on other sites

Grazie @dc94 di avermi risposto.

 

Purtroppo non lo trova proprio, ma da quanto ho capito non è possibile utilizzare il find da browser senza Internet.

Mi hanno consigliato il tool "Synology Assistente" ma neanche con questo lo trova...

 

Dove sbaglio?

 

Ancora grazie.

Share this post


Link to post
Share on other sites
Posted (edited)

Stesso identico problema... Sei riuscito a risolvere?

Edited by MrColo

Share this post


Link to post
Share on other sites
Buongiorno a tutti,
sto cercando di trasformare un PC fisso in NAS sfruttando XPEnology.
Dopo aver creato la USB Pen per il boot mi trovo nella con la classica schermata in cui si viene informati di cercare il NAS in rete utilizzando il link http://find.synology.com.
Il problema e che non trovo nulla!!
 
Ho creato una rete locale utilizzando un router che però non è connesso alla rete internet, potrebbe essere questo il problema? E' necessaria una connessione internet o basta mettere i PC in rete?
 
Questi sono i file scaricati:
boot: ds3615_6.2
DSM: DSM_DS3615xs_25426.pat
 
Grazie a tutti.
Saluti.
Ciao che hardware stai usando? Hai provato ad usare la 6.1?

Inviato dal mio VKY-L09 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Ciao ragazzi.

Ho risolto e vi spiego come rispondendo punto per punto ai problemi a cui sono andato incontro:

- Connettersi con NAS senza Internet: si è possibile connettersi al NAS senza Internet utilizzando il tool "Synology Assistant". Inoltre mi sono connesso al NAS senza router collegando il mio PC con cavo LAN diretto.

- Leader e DSM utilizzati: alla fine ho dovuto utilizzare i seguenti sw:

        Loader: 1.02b

        DSM Platform: DS3615xs

Probabilmente la versione 1.03b non supporta BIOS EFI.

 

Con il setup descritto sopra riesco a vedere il NAS e a configurarlo correttamente.

Ora sto eseguendo vari test per testarne l'affidabilità.

 

Spero di esservi stato d'aiuto.

 

Saluti.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.