Sign in to follow this  
JoCool

[Solved] Unable to install pyload on Xpenoboot

Recommended Posts

Hi all,

 

I installed new Xpenoboot on my NAS. All is fully operative but I can't install pyload.

I added the dedicated source to see pyload in apps manager.

When I try to install pyload, all is OK on the first windows: package is downloaded, then I'm asked to enter the admin password, then I have the install windows.

But, when I click the install button ("Apply" button), a message box indicates: Failed to install pyload.

 

I though it could be a folder rights issue, so I created a pyload folder and retried pyload installation but it's still the same.

 

Does anyone know how to fix that? Do I have to go through the ipkg installation preocess?

 

Thanks for your help.

Edited by Guest

Share this post


Link to post
Share on other sites

Yes, I installed Python package but not the official one, the SynoCommunity one.

So I installed the official one but the result is the same.

 

But, you really helped me because I was trying to install Python 3 from SynoCommunity, to be sure this is not required, and I had a warning message indicating the package isn't signed.

I've figured out the issue reason: I had configured my system to only allow apps installation if it's from Synology or Trusted editors.

So it was just because of that.

 

Now I have the folder write failure message but it's a known issue.

 

Thank you for your help.

Share this post


Link to post
Share on other sites
Sign in to follow this