Sign in to follow this  
isigmund

Used Xpenoboot to 5.1-5022.1 but did not use pat file

Recommended Posts

Hello,

I just followed the tutorialy on xpenology.nl to uprgate to 5.1-5022.1. Unfortunatley I did not select the manual installation using the pat file as described. Instead the installation downloaded (I assume from synology) and continued with the installaton.

The NAS is up fine and reports now 5.1-5022, but I assume I will run into issues soon.

Is there any chance to redo the migration using the pat file next time ?

Any help or advice is greatly appreaciated

 

Thanks

Ingo

Share this post


Link to post
Share on other sites

After doing some more research on the forum, I was wondering if it would be possible to use the nanonoot 5.0-4528 ing file and matching pat to downgrade back to 5.0 and then redo the upgrade to 5.1.

Can anyone comment if this would work ?

Thanks again,

ingo

Share this post


Link to post
Share on other sites

I know several people did that downgrade when the first version of Xpenoboot was release - the one with the little timebomb. And then did an upgrade again after the next version was released.

But then again - if your system is running fine, then I wouldn't bother. :smile:

Share this post


Link to post
Share on other sites

The two .pat files are exactly the same so there would be nothing to gain from reinstalling the DSM unless you have issues of course.

Share this post


Link to post
Share on other sites
Sign in to follow this