Message added by Polanskiman

Please read the READ ME topic before posting:

 

Recommended Posts

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: Jun's Loader v1.03b DS3615xs

- Using custom extra.lzma: No

- Installation type: BAREMETAL

Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: JUN'S LOADER v1.04b - DS918+ 

- Using custom extra.lzma: YES

- Installation type: Baremetal - Asrock J3455 ITX

Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL
- DSM version prior update: DSM 6.2.3 25426-0
- Loader version and model: JUN'S LOADER v1.04b - DS918+
- Using custom extra.lzma: YES v0.11
- Installation type: BAREMETAL - HP ProLiant Microserver Gen10 X3421, 32GB ECC RAM, SDD. HDD, Intel NVME 2TB, Aquantia 10gbit NIC, DVD, USB Audio, UPS
- Additional Comment: these updates are always easy, no patch for NICs or NVME main drive needed, just heard "system shutdown" and "system started" as badusb was typing TCG-Opal password in between.

Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL
- DSM version prior update: DSM 6.2.3 - 25426
- Loader version and model: JUN'S LOADER v1.03b - DS3615xs
- Using custom extra.lzma: NO
- Installation type: BAREMETAL - Supermicro X10SRi-F, onboard NICs Intel but not used (not disabled either), Intel Pro/1000 PT (EXPI9400PTBLK listed as 82572)

- Additional comments: Computer needs to be booted in Legacy BIOS mode and I confirmed the Intel 82572 chipset uses Intel e1000e drivers.

Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.3

- Loader version and model: Jun's v1.04b - DS918+

- Using custom extra.lzma: YES (v0.13.3 for 6.23 by IG-88)

- Installation type: BAREMETAL - ASROCK J5005-ITX

- Additional comments: HW transcode is working in VS and Plex (Vtd is OFF in BIOS)

Edited by r.gilmetdinov
  • Like 1
Link to post
Share on other sites

Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: Jun's Loader v1.04b DS918+

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - MSI Z270 Gaming Pro - i7-7700k  - RAM 32 GB DDR4

- Additional comments: Reboot required

Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: No

- Installation type: VM in ESXi 6.7 Update 3 

- Additional comments: FixSynoboot.sh installed

Edited by AXA4953
Link to post
Share on other sites

- Outcome of the update:  FAILED

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: Jun's Loader v1.03b DS3615XS

- Using custom extra.lzma: No

- Installation type: PROXMOX - e100e

- Additional comment: File States Corrupt. Tested with manual and terminal installation, same problem.

EDIT: SUCCESSFUL - Problem solved after adjusting my vid and pid of the USB disk on grub.cfg !

  • Like 1
Link to post
Share on other sites

- Outcome of the update:  FAILED

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: Jun's Loader v1.03b DS3617XS

- Using custom extra.lzma: No

- Installation type: HP MicroServ Gen8

- Additional comment: File States Corrupt. Tested with manual and terminal installation, same problem.

Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - ASRock C2550D4I

- Additional comments: REBOOT REQUIRED -- Updated via auto update.  Intel X540-T2 continues to work.

Link to post
Share on other sites

- Outcome of the update:  FAILED

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: Jun's Loader v1.04b DS918+

- Using custom extra.lzma: No

- Installation type: Debian 10 / Qemu 3.1.0 (Debian 1:3.1+dfsg-8+deb10u6) / Libvirt 5.0.0 -  SuperMicro X11SSH-F (BIOS 2.3) / Intel E3-1275 v6

- Additional comment: File States Corrupt. Downloaded It A Few Times Do Not Know What is Going On, also Tried Manually. First failed update since I installed my VM 1 years ago.

Link to post
Share on other sites

- Outcome of the installation/update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.3 - 25426

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - HP Microserver Gen 8 with Intel NIC

- Additional comment: Reboot required

Link to post
Share on other sites

- Outcome of the installation/update: SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: Jun v1.04b - DS918+

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - Supermicro MBD-X11SCL-IF-O, mini-ITX, Intel C242 chipset, CPU Intel Core™ i3-9100F, RAM 32GB, HDD Seagate NAS 4*3=8TB (SHR), WD Ultrastar 12TB, SSD Intel 545s 512GB, Power Thermaltake TR-500P 500W, Back-UPS CS 650

- Additional Comment: Reboot required

Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: Jun's v1.03b - DS3617xs 

- Using custom extra.lzma: No

- Installation type: BAREMETAL - Supermicro X9SRi-F Xeon E5-2680v2 (128GB ECC RAM)

- Additional Comment: Everything works OK. Reboot required.

Edited by Moby_Dick
Link to post
Share on other sites

- Outcome of the installation/update: SUCCESSFUL

- DSM version prior update:  6.2.3-25426  -> 6.2.3-25426 Update 2

- Loader version and model: Jun's Loader v1.03b DS3615xs

- Using custom extra.lzma: No

- Installation type: BAREMETAL - Fujitsu d3433-s2 (integrated NIC Intel i219LM & i210AT)+ i3-7100 + 16Gb SO-DIMM DDR4 + 10x1tb HGST 2.5"HDD + 30Gb SSD cache

- Additional comments: Only Legacy boot

Edited by Hellishgyp
Link to post
Share on other sites

Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: JUN'S LOADER v1.03b - ds918+

- Using custom extra.lzma: NO

- Installation type :CONFIGURATION ASUS H170M PLUS/INTEL CORE3 4130/16Gb DDR4/6x 8To (st8000vn0022)+SSD SATA CACHE 500 Samsung 860 EVO SHR (btrfs) + beyimie sata carte pcie 4 ports (marvell 88se9215) UPS eaton ellipse eco 650 external HDD 1 To BOOT USB Lexar 64GB P20 JumpDrive USB 3.0 LOADER JUN'S LOADER v1.04b DS918+ DSM 6.2.3-25426 POSTE CONFIG xpenology.com/forum/topic/18529-config-ok-asus-h170m-plus

- Additional comments:
    1. Update with DSM GUI to DSM 6.2.3-25426 Update 2 : All is work.

Edited by dmapdm
  • Like 1
Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: JUN'S LOADER v1.03b - DS3615xs

- Using custom extra.lzma: No

- Installation type: VM in Proxmox 6.2-10

- Additional comments: FixSynoboot.sh installed

 

Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: Jun's Loader v1.03b DS3617xs

- Using custom extra.lzma: No

- Installation type: ESXi 6.7

 

I also had the "File is corrupt issue." Fixed it after installing FixBoot.sh :

 

  • Like 2
  • Thanks 3
Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: Jun's Loader v1.03b DS3615XS

- Using custom extra.lzma: No

- Installation type: VM - Unraid 6.8.3 on supermicro MNL-5028D-TN4T (FixSynoboot.sh applied)

- Additional Comment: VM has e1000 NIC, and 3 x HDD pass-through. Update via Control Panel, System reboots

Link to post
Share on other sites

- Outcome of the update:  SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: Jun's Loader v1.04b DS918+

- Using custom extra.lzma: Yes v0.11 for 6.23 by IG-88

- Installation type: Bare Metal Biostar TB250-BTC Pro Intel Core i5 6400

- Additional Comment: First install attempt failed with corrupt update.  I did a reboot of the machine and the update went through just fine.  HW Transcode working with Jellyfin and Videostation.

Link to post
Share on other sites

 -Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: Jun's Loader v1.04b - DS918+

- Using custom extra.lzma: Yes - v0.13.2 by IG-88

- Installation type: BAREMETAL - Custom B365 chipset motherboard w/ 2x Intel 211AT; Core i3 8300T; Intel E10G42AFDA dual 10Gbe NIC

- Additional comment: Updated via auto-update; Reboot required; Restart & Hardware encoding in Video Station functioning; All 4 network port available

Link to post
Share on other sites

- Outcome of the update:  FAILED

- DSM version prior update: DSM 6.2.3-25426

- Loader version and model: Jun's Loader v1.03b DS3615XS

- Using custom extra.lzma: No

- Installation type: BAREMETAL - DELL Optiflex 3010 I7

- Additional comment: Check MD5 a few time and File States Corrupt.  Do Not Know What is Going On.

 

EDIT: I've tried to change vid pid but still corrupt.

Edited by lejurassien
ajout edit
Link to post
Share on other sites

Outcome of the update: SUCCESSFUL

 

- DSM version prior update: DSM 6.2.3-25426 Update 1

- Loader version and model: JUN'S LOADER v1.04b - DS918+

- Using custom extra.lzma: NO

- Installation type: Lenovo V520 i3 7100, 4GB RAM, 3.5" x 2 HGST Ultrastar 6TB, x1 3.5" OCZ 90 GB SSD HDD Bay

- Additional comments:
    1. Update with DSM GUI to DSM 6.2.3-25426 Update 2 : Worked well.

    2. Plex HW transcoding works fine

Edited by Ronnie_frown
Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior update: DSM 6.2.1-23824

- Loader version and model: JUN'S LOADER v1.03b - DS3617xs

- Using custom extra.lzma: Yes

- Installation type: VMWare Workstation 15 - Aorus Z390 + i9-9900K + Mustang (LSI-2308-IT, Virtual Disks, no physical passthru)

- Additional comments: 1.03b upgrade, using vmxnet3 in the vmx config, everything runs fine, 16 cores, 10Gbe.

Link to post
Share on other sites

- Outcome of the update: SUCCESSFUL

- DSM version prior to update: DSM 6.2.3-25426 Update 2

- Loader version and model: Jun v1.04b - DS918+

- Using custom extra.lzma: NO

- Installation type: Asrock J5005-ITX

- Additional comments: Shutdown and restart do not work

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.