Demande de Tuto


Recommended Posts

Bonjour,

 

Je sais bien que plusieurs tutos tourne sur le net et sur ce forum.

 

J'ai réinstallé X fois sur ma machine P5KPL-AM toujours ce problème de blocage sur le bios, même en suivant certaine manipulation, bios à jour, mot de passe sur le bios etc...

 

Installé aussi sur une autre carte mère Acer Veriton 3900 même problème ... :???:

 

J'aimerai savoir si quelqu'un aurai quelques minutes à me consacrer pour me faire un tuto pas à pas (si possible) avec print écran ou pas peu importe.

 

Car je ne vois pas du tout pour quoi ce problème reviens à chaque fois.

 

La deuxième choses que je n'ai pas faite, c'est changer mes sources téléchargé sur le net concernant les fichiers d'installations:

 

Je vais vous nommer les fichiers utilisés:

 

- SynoBoot_3612xs_4.1++ (install)

- DSM_DS3612xs_2668.pat (maj)

 

- microserver-dsm-4.2 (install)

- DS3612xs_3202-Repack.pat (maj)

 

- modules-4.2-02.05.2013 (Modules)

 

Voilà si vous pouvez m'apporter votre aide.

 

Merci d'avance...

Link to post
Share on other sites

Salut Scal, la seule chose que je peut te donner, car je n'ai pas le temps de faire un tuto, c'est l'adresse de ce post qui correspond a un Tuto tres bien réalisé et tres clair sur l'installation.

 

viewtopic.php?f=13&t=720

 

 

Est tu sur que tu ne rencontre pas un probleme de compatibilité materiel ?

 

 

Tient nous au jus

Link to post
Share on other sites

Bonjour,

 

Ce lien je m'en était déjà servi.

 

La version 4.1++ fonctionne mais au reboot reste bloqué sur le bios

 

La version 4.2 ne fonctionne pas en directe il faut déjà que j'installe le 4.1++ et après le 4.2 pour que cela fonctionne mais toujours avec le problème du reboot (blocage bios)

 

:???:

 

Je ne vois vraiment pas comment palier à se problème, je sais aussi que Tousmic devait faire le nécessaire pour modifier le Kernel.

 

Je suis toujours en attente... avec impatience :smile:

Link to post
Share on other sites

Bonjour,

 

Je vais donner ma propre expérience, cela peut parfois aider.

 

Les seules fois où j'ai eu un problème de blocage au niveau du BIOS c'était :

 

- Quand j'avais branché un clavier USB sur la façade de ma tour,

 

- Quand j'ai laissé brancher ma clé USB durant toute l'installation de DSM via Synology Assistant au lieu de l'enlever,

 

- Quand j'ai rebranché ma clé mais dans le mauvais port USB donc le BIOS avait modifié l'ordre de BOOT et m'a clé n'était plus dedans. Il a donc fallu rechanger l'ordre et depuis tout niquel :grin:

 

Faut aussi peut-être voir du coté de l'UEFI ou de ta clé USB. Bizarrement ma clé n'est pas reconnu en tant que Cle USB mais en tant que DD, il a donc fallu non pas que je change l'ordre de boot mais la priorité des DD, donc que ma clé USB soit prioritaire face aux autres DD. Impossible donc de mettre BOOT 1 : Clé USB, BOOT 2 : DD etc.

 

Je ne sais pas si mon cas peut t'aider mais en tout cas depuis tout marche parfaitement pour moi. Au pire du pire, racheter une carte mère :s

Link to post
Share on other sites
Bonjour,

 

Je vais donner ma propre expérience, cela peut parfois aider.

 

Les seules fois où j'ai eu un problème de blocage au niveau du BIOS c'était :

 

- Quand j'avais branché un clavier USB sur la façade de ma tour,

 

- Quand j'ai laissé brancher ma clé USB durant toute l'installation de DSM via Synology Assistant au lieu de l'enlever,

 

- Quand j'ai rebranché ma clé mais dans le mauvais port USB donc le BIOS avait modifié l'ordre de BOOT et m'a clé n'était plus dedans. Il a donc fallu rechanger l'ordre et depuis tout niquel :grin:

 

Faut aussi peut-être voir du coté de l'UEFI ou de ta clé USB. Bizarrement ma clé n'est pas reconnu en tant que Cle USB mais en tant que DD, il a donc fallu non pas que je change l'ordre de boot mais la priorité des DD, donc que ma clé USB soit prioritaire face aux autres DD. Impossible donc de mettre BOOT 1 : Clé USB, BOOT 2 : DD etc.

 

Je ne sais pas si mon cas peut t'aider mais en tout cas depuis tout marche parfaitement pour moi. Au pire du pire, racheter une carte mère :s

 

 

Salut,

 

J'ai effectivement regardé de ce côté mais ça n'a rien changé, j'ai même booté et bloqué en écriture sur une SD idem, et l'ordre du boot change en me réinitialisant le bios :???:

Link to post
Share on other sites
Pour moi, je ne vois que la pile qui pourrait être en défaut :s

 

Peut être vérifier aussi que les cavaliers de ta carte mère ne sont pas en mode reset.

 

 

J'ai déjà proposé ces solutions mais en vain ... :/

Link to post
Share on other sites