Sign in to follow this  
patetoune

xpenology DS3615xs_5.1-5022.1 ok pour installationor not ok?

Recommended Posts

Bonjour à tous,

 

Je suis actuellement en version xpenology DS3612xs DSM 5.0-4528 Update 2 sur mon HP G7 N54L et tout fonctionne bien.

Je vois qu'une nouvelle version xpenology DS3615xs DSM 5.1-5022 avec XPEnoboot_DS3615xs_5.1-5022.1 est sorti. Cette dernière version est-elle opérationelle ? Si oui fonctionnera-t-elle sur mon HP G7 N54L?

 

Merci à tous pour vos réponses

Share this post


Link to post
Share on other sites

hé non faudra attendre encore un peu car la version comporte de nombreux bugs,

cordialement

0ricman

Share this post


Link to post
Share on other sites

tu peux y aller, ca fonctionne tres bien, apres la mise a jour de update 01 il faut rebooter sinon les drives disparaissent.

Apres reboot ca marche nikel

Share this post


Link to post
Share on other sites

petite precision si je peux me permettre ,

si les disques ne montent pas apres 3 ou 4 re-boot il faut faire quelques changements dans le fichier syslinux.cfg

il faudra changer le lancement du boot et mettre install/upgrade en 1er

 

ouvrir l'editeur de texte dans le menu principale

fichier / ouvrir

selectionner usbshare(X la cle usb)

type de fichier : tous les fichiers

selectionner syslinux.cfg

 

pour moi ligne 4 et 5 de l'editeur de texte

DEFAULT install

MENU TITLE XPENOLOGY DSM 5.1-5022 Install/Upgrade

 

se sont les lignes 17 et 18

 

depuis ces changement plus de problemes depuis 4 jours et passage en update 2 sans probleme.

Share this post


Link to post
Share on other sites

pour moi c'est ok ça fonctionne sur 3 de mes 4 nas,

je n'ose pas le faire sur le 1er car j'ai toutes mes données wordpress,

j'air peur que ça foute la m@arde...

certains dossiers ont changé de privilèges, c'est embettant ça

Share this post


Link to post
Share on other sites
petite precision si je peux me permettre ,

si les disques ne montent pas apres 3 ou 4 re-boot il faut faire quelques changements dans le fichier syslinux.cfg

il faudra changer le lancement du boot et mettre install/upgrade en 1er

 

ouvrir l'editeur de texte dans le menu principale

fichier / ouvrir

selectionner usbshare(X la cle usb)

type de fichier : tous les fichiers

selectionner syslinux.cfg

 

pour moi ligne 4 et 5 de l'editeur de texte

DEFAULT install

MENU TITLE XPENOLOGY DSM 5.1-5022 Install/Upgrade

 

se sont les lignes 17 et 18

 

depuis ces changement plus de problemes depuis 4 jours et passage en update 2 sans probleme.

 

Bonjour,

 

Pour moi la manipulation a fonctionnée comme indiqué par schgjp sur mon serveur de test, je vais peut être mettre a jour mon serveur de prod

 

Merci pour les info

Share this post


Link to post
Share on other sites

Retour arrière pour ma part car ma clef USB TNT n'est plus reconnu (RTL2832)

 

Heureusement que cette version devait supporter d'avantage de dongle DVB-T !...

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis passé aujourd'hui en DSM 5.1 5022-2 en suivant les tutos sous xepnoloy.nl et tout fonctionne bien.

Share this post


Link to post
Share on other sites

Bonjour, je suis en ce moment sur xpenology DSM 5.0-4493 je souhaiterais installer la mise à jour vers DSM 5.1-5022. D'abord, est-ce que cela est-il possible ??? Si oui, quelqu'un pourrait - il me montrer un tutoriel pour la mise à jour ???

 

Je n'arrive toujours pas à trouver comment faire la mise à jour de DSM 5.0-4493 vers DSM 5.1-5022. J'ai déjà apperçu quelque part l'installation de DSM 5.1-5022 proprement dit mais pas la mise à jour.

 

Est-ce qu'il faut que je retire de mon serveur la présente clé USB nanoboot sur laquelle tourne le systeme DSM 5.0-4493 sur mon serveur pour installer une autre clé USB avec le nouveau DSM 5.1-5022 ou il faut que je garde la clé sur lequel tourne mon serveur sur le serveur et insérer une seconde clé usb avec la nouvelle version DSM 5.1-5022 pour faire la mise à jour ? Je suis un peu perdu.

 

si quelqu'un peut m'expliquer comment procéder, ça m'aiderait beaucoup.

Merci d'avance !

 

 

EDIT : C'est oK après avoir fais un upgrade vers 5.2-5565 !!!

Share this post


Link to post
Share on other sites
Sign in to follow this