Recommended Posts

Bonjour tout le monde,

Je vous remercie pour tous ces tutos et conseils.

Mais la j'ai dèjà plus beaucoup de cheveux je vais tous les arracher.

J'ai suivi à la lettre la configuration pour l'installation mais il m'est impossible de créer un compte Quickconnect :evil: .

Pouvez vous m'aider svp

Merci par avance de vos conseils avisés pour un amateur comme moi

Francky

Link to post
Share on other sites
  • 1 month later...

bonjour,

 

petite astuce pour faire fonctionner quickconnect. :ugeek:

vous vous procurez un vieux synology, meme hs, dessus il y a l'adresse MAC et le numero de serie du syno.

vous editez le syslinux.cfg sur la cle usb, vous les copier

 

mon syslinux.cfg

<<

UI menu.c32

PROMPT 0

TIMEOUT 50

DEFAULT install

MENU TITLE XPEnology DSM 5.1-5022 Install/Upgrade

 

LABEL xpenology

MENU LABEL XPEnology DSM 5.1-5022

KERNEL /zImage

APPEND root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs mac1=xxxxxxxxxxxx sn=xxxxxxxxxx vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305

 

LABEL debug

MENU LABEL XPEnology DSM 5.1-5022 Debug

KERNEL /zImage

APPEND root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs mac1=xxxxxxxxxxxx sn=xxxxxxxxxx vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305 debug=1

 

LABEL install

MENU LABEL XPEnology DSM 5.1-5022 Install/Upgrade

KERNEL /zImage

APPEND root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs mac1=xxxxxxxxxxxx sn=xxxxxxxxxx vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305 upgrade=5.1-5022

>>

ebay ou tous autres sites de vente est votre amis. :razz:

petite frayeur quand meme au relancement du system qui fait un re-install mais aucune pertes de donnees. :lol:

Link to post
Share on other sites
  • 2 weeks later...

salut,

desolé je n'avais pas vu que le site refonctionnait.

 

donc non je suis en version 3615xs comme indiqué dans le syslinux.cfg et l'adresse mac et le numero qui etait marqué sur le vieux syno.

normalement l'adresse mac est indiqué aussi quand tu lances le synology assistant.

questions bete : - as tu bien enregistrer le fichier .cfg, suivant l'editeur il peut ne pas s'etre enregistrer correctement :sad:

- as tu rebooter le nas.

- ne pourrait il pas y avoir une erreur dans l'adresse MAC un zero (0) au lieu d'un O...

le nombre de x dans mon exemple ne correspond pas forcement au nombre de carracteres qui doivent etre inscrit...

voila quelques pistes qui me viennent en tete.

bonne chance

Link to post
Share on other sites

YESS,

 

Mon problème est résolu, j'ai régénérer entièrement mon Boot Xpenology et changer le syslinux.cfg (le meme que avant de refaire le boot), maintenant tout est OK (bon j'ai perdu toute ma conf mais pas grave).

 

Merci

Link to post
Share on other sites
  • 1 month later...
bonjour,

 

petite astuce pour faire fonctionner quickconnect. :ugeek:

vous vous procurez un vieux synology, meme hs, dessus il y a l'adresse MAC et le numero de serie du syno.

vous editez le syslinux.cfg sur la cle usb, vous les copier

 

mon syslinux.cfg

<<

UI menu.c32

PROMPT 0

TIMEOUT 50

DEFAULT install

MENU TITLE XPEnology DSM 5.1-5022 Install/Upgrade

 

LABEL xpenology

MENU LABEL XPEnology DSM 5.1-5022

KERNEL /zImage

APPEND root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs mac1=xxxxxxxxxxxx sn=xxxxxxxxxx vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305

 

LABEL debug

MENU LABEL XPEnology DSM 5.1-5022 Debug

KERNEL /zImage

APPEND root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs mac1=xxxxxxxxxxxx sn=xxxxxxxxxx vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305 debug=1

 

LABEL install

MENU LABEL XPEnology DSM 5.1-5022 Install/Upgrade

KERNEL /zImage

APPEND root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs mac1=xxxxxxxxxxxx sn=xxxxxxxxxx vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305 upgrade=5.1-5022

>>

ebay ou tous autres sites de vente est votre amis. :razz:

petite frayeur quand meme au relancement du system qui fait un re-install mais aucune pertes de donnees. :lol:

 

nikel , cela fonctionne pour moi avec cette manip :cool: et je n'ai pa eu de reinstal

Link to post
Share on other sites
  • 2 weeks later...
  • 11 months later...
  • 11 months later...

Excusez moi, mais j'ai réaliser la manip que vous venez de montrer, mon adresse mac et numéro de série ont bien été changé, et pourtant je n'arrive toujours pas à utiliser quick connect, n'auriez vous pas une idée ?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.